Just nu i M3-nätverket
Gå till innehåll

Jerry

Medlem
  • Antal inlägg

    1 311
  • Gick med

  • Senaste besök

Anseende på webbplatsen

0 Neutralt

Om Jerry

  • Medlemstitel
    Lysande
  • Födelsedag 1988-04-22

Profil

  • Kön
    Male
  • Plats
    Göteborg/Stenungsund

Macanvändare

  • Bytt från pc
    Ja
  1. Hej! Jag kör ett applescript i automator som en tjänst, där jag konverterar m4v´s till en satt storlek med HandbrakeCLI, 640x480. Funkar kanon, dock vill att scriptet ska skippa att konvertera filer som redan är 640x480. Fick ett tips om att använda Mediainfo som jag har installerat för att outputa information om filmklippet och sen använda mig av. Fick även ett exempelscript, och jag förstår logiken i det, men lyckas inte få ihop det i det script jag använder. Jag vill helt enkelt Här är exempelscriptet: et filterStr to " | grep pixels | tr -d [:alpha:][:blank:][:punct:]" set allFiles to (choose file with multiple selections allowed) repeat with i from 1 to number of items in allFiles set currentFile to (item i of allFiles) set cmdStr to "/usr/local/bin/mediainfo " & ¬ quoted form of POSIX path of currentFile & filterStr set h to 0 set w to 0 try set fileInfo to do shell script (cmdStr) set {w, h} to every paragraph of fileInfo end try if w is not 640 and h is not 480 then log w & " x " & h # Convert to desired resolution.... end if end repeat Och här är scriptet jag använder nu: --on adding folder items to this_folder after receiving these_items with timeout of (720 * 60) seconds tell application "Finder" --Get all m4v files that have no label color yet, meaning it hasn’t been processed set allFiles to every file of entire contents of ("FIRSTHD:Users:jerry:Desktop:Omkodning" as alias) whose ((name extension is "m4v") and label index is 0) --Repeat for all files in above folder repeat with i from 1 to number of items in allFiles set currentFile to (item i of allFiles) try --Set to gray label to indicate processing set label index of currentFile to 7 --Assemble original and new file paths set origFilepath to quoted form of POSIX path of (currentFile as alias) set newFilepath to (characters 1 thru -5 of origFilepath as string) & "mp4'" --Start the conversion set shellCommand to "nice /Applications/HandBrakeCLI -i " & origFilepath & " -o " & newFilepath & " -e ffmpeg4 -b 1200 -a 1 -E faac -B 160 -R 29.97 -f mp4 –crop 0:0:0:0 crf 24 -w 640 -l 480 ;" do shell script shellCommand --Set the label to green in case file deletion fails set label index of currentFile to 6 --Remove the old file set shellCommand to "rm -f " & origFilepath do shell script shellCommand on error errmsg --Set the label to red to indicate failure set label index of currentFile to 2 end try end repeat end tell end timeout --end adding folder items to
  2. Hej! Tänkte se om det finns någon trevlig php-expert som kan ge mig lite hjälp. Jag jobbar lite på att få ett script, Fullpage.js, att funka med wordpress, vilket går någorlunda bra. Dock så duplicerar sig scriptet (om jag uppfattat det rätt) och tror att det har med hur jag länkar scriptet. Just nu är det hårdkodat rakt in i headern, och alla försök att länka det via wp_register_script har misslyckats. Alla tips är välkommna och uppskattade! Så här ser länkade scripten i header.php ut just nu: <link rel="stylesheet" type="text/css" href="/wp-content/themes/neighborhood/js/jquery.fullPage.css" /> <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script> <script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js"></script> <!-- This following line needed in the case of setting the plugin option `scrollOverflow` to `true` --> <script type="text/javascript" src="/wp-content/themes/neighborhood/js/vendors/jquery.slimscroll.min.js"></script> <script type="text/javascript" src="/wp-content/themes/neighborhood/js/jquery.fullPage.js"></script> Sen har vi i footern: <script> $(document).ready(function() { $.fn.fullpage({ verticalCentered: true, resize : true, slidesColor : ['#AF1700', '#359973', '#F46321', '#A6C7DB'], scrollingSpeed: 700, easing: 'easeInQuart', menu: false, navigation: false, navigationPosition: 'right', navigationTooltips: ['firstSlide', 'secondSlide'], slidesNavigation: true, slidesNavPosition: 'bottom', loopBottom: false, loopTop: false, loopHorizontal: false, autoScrolling: true, scrollOverflow: true, css3: false, paddingTop: '3em', paddingBottom: '10px', fixedElements: '#element1, .element2', normalScrollElements: '#element1, .element2', keyboardScrolling: true, touchSensitivity: 15, continuousVertical: false, animateAnchor: true, //events onLeave: function(index, direction){}, afterLoad: function(anchorLink, index){}, afterRender: function(){}, afterSlideLoad: function(anchorLink, index, slideAnchor, slideIndex){}, onSlideLeave: function(anchorLink, index, slideIndex, direction){} }); }); </script> Detta är pluginen jag försöker få till: http://alvarotrigo.com/fullPage/ Länk till sidan jag har det hela på: http://www.svenssonsbild.se/Fullscreen Mvh Jerry
  3. Tack för länken, intressant! Då är frågan om den kan trycka ut tillräckligt mycket bandbredd...
  4. Tack för informationen, då vet jag att Dual Extremen klarar av det jag behöver. Synd att jag inte hade en sådan...
  5. Frågan är fortfarande vad Non-Dual Extremen kan hantera..
  6. Kabel är inte ett alternativ. Och jag behöver bandbredden. Jag har ett cisco som jag får upp hastigheten på. men vill väldigt gärna använda Extremen med mina externa diskar, det funkar väldigt bra. Frågan är om jag kan få upp den mer med Extremen?
  7. Hej! Jag har 100/10 från Comhem, och får via bredbandskollen runt 112/11 via Ethernet. Med Airport Extremen så stannar det på 60/10 ungefär. Har den på en kanal som inte används av grannar, endast N-standard satt, även provat med 5Ghz, men ingen skillnad. Jag har den Airport Extremen som kom 2007, så vad jag förstår så är den inte dualband. Någon som har ett tips på att få upp hastigheten, och vad kan min icke.dualband Extreme klara av? Mvh Jerry
  8. Hej! På min mac har jag en windowspartition där jag använder ett program som heter Streamtransporter för att spela in live flashströmmar, som ger en .flv fil som jag kan köra i VLC. Väldigt bekvämt om man vill ha fullskärm där det ibland inte går. På macen har jag haft svårt att hitta alternativ, ett är JAksta, som gör samma sak men som bara fungerar ibland. Nu har jag ett program som heter FLVspider, som lyckas fånga alla strömmar för mig. Problemet är att när den väl spelar in, så visar inte FLVspider cahefilen för mig, som jag vill ha och spela upp i VLC samtidigt. Däremot när jag avbryter så kan jag spara ner filmen, och öven om jag inte väljer att spara filmen så är den kvar i FLVspiders interface och går att spela upp. Var hittar jag cahefilen när den spelar in? Jag har testat att gå till cachesmappen under bibliotek, där FLVspider har en mapp. Raderar jag den så finns dock filmen kvar i FLVspider, så cachen borde finnas någon annastans? Hjälp please Edit: hittade detta på FLVspiders hemsida: • Delete Movies from Cache on Exit when is checked, automatically removes all FLV files from the web browser cache. Otherwise you'll see the same videos in the list again, when you'll run FLVSpider next time. Usually browser cache is cleared automatially on the system restart only. Frågan är om den strömmande cahen visar sig där med, eller om FLVspider placerar den i Safaris cahe när man trycker på stopp...
  9. Provade i Windows.. Då får jag samma resultat oberonde vilka kablar. Det funkar med den korta om jag vickar lite, men ger en blåton med den långa. Verkar vara Mini-dvi porten iaf..
  10. Ok. Mini-Dvi:en är inköpt hos Kjell & CO. När jag provar en likadan adapter som är Apple original, så funkar det även med den långa, Dock blir det grönt, eller blåton. Jag tror att det är glapp i Applekontakten (därför jag köpte en ny från början, original var slut). Jag tror inte? det är fel på datorns Mini-dvi utång, då det inte händer så mkt när jag vickar på den. Kan det vara så att jag helt enkelt behöver kvalitets kablar?
  11. Hej! Jag har en svga projektor som jag vill koppla till min imac7,1, som har mini-dvi. Med sladden som följde med projektorn, så funkar det. Jag har köpt en 5-metare från Clash Ohlson och med den funkar det inte alls, blir bara "Ingen signal". Kan det vara dålig kabel, eller fel på min skärmport i datorn? Ska datorn kunna ge kraft till längre sladd? Förslag mottages tacksamt.
  12. Var visst inloggad på polarens konto, lånade hans dator för att svara tidigare, såg det först nu
  13. Hej! Tänkte att man kanske kunde få lite hjälp här. En vän har en hemsida som är gjord i flash, och därmed ej funkar i iPhone och iPad. Innan sidan gjordes om i flash så fanns en fungerande, men lite tråkigare version, och jag blev ombedd att fixa så det funkar i iOS. Gamla hemsidan finns kvar, så jag la alla filer i en mapp, som då blev en subdomän, och jag hade hoppats att det skulle vara så enkelt att subdomänen fungerade korrekt, och sen slänga in ett javascript så den nya känner av iOS , och redirecta dit. Men det fungerar inte riktigt. Sidan visas ej korrekt, och klickar man på länkar i subdomänen, så kommer man till hemsida/#, vilket startar den nya. Något tips hade uppskattats! det är One.com som används. Mvh Jerry
  14. Jo det finns en sån variant med. dock inte den apple använder. Edit: Det verkar vara dualcore dom kör
×
×
  • Skapa nytt...