Just nu i M3-nätverket
Gå till innehåll

bjorn@forseth.se

Medlem
  • Antal inlägg

    36
  • Gick med

  • Senaste besök

Anseende på webbplatsen

0 Neutralt

Om bjorn@forseth.se

  • Medlemstitel
    På gång

Profil

  • Kön
    Male

Macanvändare

  • Macanvändare sedan
    1994
  • Appleprylar
    PB540c, PBWallStreet, PBG417"1,25, MacBookAir6,1-Intel Core i7-11"
  • Bytt från pc
    Ja
  1. Jag har precis samma problem, som uppenbart började med operativsystemändringen. I detta nu har jag samma varningsruta uppe igen, fast jag numera alltid noga kollar, att Time machine inte håller på med kopiering. Jag har samma hd, samma kabel och samma dator som fungerat utmärkt i ett par år utan varningar för felaktigt utmatning - innan det nya operativsystemet kom. (Dator: MacBook Air)
  2. Nu var det länge sedan ni hjälpte mig på det här forumet, och det var länge sedan jag avrapporterade till min kamrat. Idag kom jag ihåg att fråga honom, och då svarade han, att han inte kom in: "Det gick bra tills jag kom till stansa in koden på programmet, den accepterades inte". Det är jobbigt när man inte är på plats fysiskt och kan se det - och han bor 22 mil bort. Men någon av er kanske känner igen det här?
  3. Nu har min kamrat tagit del skickat mig följande svar och skärmbilder: "Ja, New finns". https://dl.dropboxusercontent.com/u/5214997/Parallelbild1.png https://dl.dropboxusercontent.com/u/5214997/Parallelbild2.png
  4. En kamrat med en Mac Mini late 2012 har köpt Parallels desktop 9 och installerat den, han har också köpt Windows 7 32 bitars-version. När man startar Parallels desktop rullar DOS-rutans alla texter förbi, och sedan står det Chrome upptill i fönstret och mitt i fönstret Starta här eller något liknande. Gör man det kommer man till en inloggningsruta för något Chrome-konto. I instruktionspapperet för Parallels står det, att när man startar programmet ska man klicka Installera Windows. Men något sådant alternativ syns inte till. Har något gått snett vid installationen av Parallels desktop, eller vad? OBS! Det är inte aktuellt med Boot camp-alternativet, så svar önskas angående just det här. Björn
  5. Helt säker. Jag har också varit i flitig kontakt med EyeTV-supporten, som är underbart tillgänglig. De har givit mig åtskilliga tips. Min iDVD 6 gör så som jag skrev.
  6. Jag får samma fel, när jag exporterar en dv-fil - uttryckligen som 16:9 - från EyeTV. Dv-filen har rätt format i QuickTime player och får rätt format om jag bränner den med Toast. Men inte med iDVD. Då blir den antingen i 4:3 eller i brevlådeformat. På Apples tekniska assistans står det, hur man garanterar 16:9 genom vissa inställningar i QuickTime pro: http://support.apple.com/kb/TS2179?viewlocale=sv_SE Där står vidare, att om man får rätt format i QuickTime och sparar det, så blir det rätt i iDVD. Men det är lögn, åtminstone i iDVD 6. Björn Forseth
  7. Ja, automatisk inloggning är på - jag får ingen inloggningsruta när jag startar. Hur kunde det gå så fort? Det var som om det blev strömavbrott en sekund och minnet inte hann tömmas. Men jag har ju batteriet isatt.
  8. Hade i kväll en skrämmande upplevelse. Skulle just trycka på Skicka på ett brev i Mail, när skärmen blev helt blå som vid avstängning, slocknade och sedan tändes med tomt skrivbord, varpå de program som står som Startobjekt på kontot startade. Men de andra nyss öppna programmen, såsom Mail, öppnades inte. Det fick jag göra själv. Inget i brevet var förlorat, men inga stängningsmeddelanden hade kommit från något program, och hela förloppet varade bara några sekunder. En mirakulöst snabb omstart. Men sådant ska ju inte kunna ske. Någon som kan förklara detta eller tipsa Apple om det? Jag har Leopard 10.5.2 på en PowerBook G4.
  9. Erbjuds ett minne från en MacBookPro, 200-pin 667MHz PC2-5300 DDR2 SODIMM, och på en medföljande bild är kortets kontur identisk (med alla skåror och urskärningar) med det minne jag har i min PB G4 17" 1,33, men som heter DDR SDRAM PC2700U-25330 enligt Systeminformation (men enligt MacTracker ska det heta PC-2700 DDR333 200-pin SO-DIMM). Eftersom det uppenbarligen skulle gå att sätta in i min dator - fungerar det? Om inte - kan jag skada datorn genom att försöka, eller blir det bara så att den inte startar?
  10. Jag uppgraderade direkt från Panter. När installationen var klar efter omstart kom inställningsassistenten upp (varför då, förresten, den hade ju alla värden?) och skulle ansluta någonstans - "det kan ta tid". Det gjorde det. Det slutade aldrig, så jag fick efter någon halvtimmes snurrande sol tvångsavstänga inställningsassistenten. Det allvarliga är att Nyckelhanteraren har raderat alla mina införingar. Min profils gamla nyckelhanterare togs alltså inte med, och inte kan jag finna lösenordsdokumentet någonstans. Vad göra? Jag försökte avinstallera Leopard, men något sådant alternativ fanns inte i Installeraren.
  11. Jag har en sådan adapter redan. Köpte den för flera år sedan för 40 kronor av den där jättelika sjuksköterskan i Linköping - han som transporterat macar till Mocambique i en massa år. Ganska fantastiskt att kunna surfa på bredband med den 13 år gamla Pbn... Björn
  12. AppleTalk är förkryssat men väljer man skrivare syns inget under AppleTalk - däremot under ip. Då ser man också, att drivrutinerna för den gamla skrivaren finns där. Markera dem går, men knappen Välj blir inte aktiverad. Jag tror tipset om LocalTalk Bridge var det bästa (http://members.bellatlantic.net/~vze22tf8/mac.html), för jag har faktiskt kvar min gamla PB540c 320Mb hd 42 Mb minne... - med OS 8.1! Nu har jag inte den i Kiruna, så jag får vänta en tid innan jag kan testa. Mycket bra tips! Björn
  13. Finnes: PowerBook G3 WallStreet + Apple LaserWriter 4/600 PS. Jag kör Panther på denna gamla maskin och Classic, men då kan inte min gamla laserskrivare nyttjas (annat än via Postscript). Ej heller bildläsare eller cd-brännare anslutna till gamla ingångar. Inte ens i Classic-läget. Dock kan jag starta maskinen från OS9 och då fungerar allt, men det är en omständlig åtgärd. Finns någon övergångsanslutning att köpa, så att jag kan köra den gamla laserskrivaren genom USB eller någon annan modern utgång (både USB och FireWire har jag som pccard-anslutningar, vilket fungerar)? Björn Forseth
  14. Inte ett enda svar på denna förfrågan. INGEN känner alltså till vad som kan åstadkomma detta problem, trots att det är fullt med folk som bränner dvd hela tiden.
  15. •Min PowerBook 17" har en inbyggd dvd-brännare, med vilken jag gjort flera dvd-videor både i iDvd och Toast 7 Titanium med fantastiskt resultat. Emellertid började jag i ökande grad få problem med skivor, som av brännarprogrammet ansågs obrännbara, trots att de var av gott märke. Då fick jag en hel 25-skivespindel utbytt av firman jag köpt den av. Det förändrade inte saken, och jag fick skämmas för att ha bytt ut en bunt skivor utan att det säkert var något fel på dem. Fick rådet att rengöra brännaren. Köpte rengöringsutrustning av god kvalitet och lyckades bränna någon eller några skivor, men de var totalt onjutbara: bildstörningar, hackande, ljud-bildförskjutning och de gick aldrig att se till slutet. De låste sig. •Nästa råd vara att bita ihop och köpa ny brännare. Eftersom den inbyggda brännaren fungerar oklanderligt vid uppspelning av alla slags cd och dvd, köpte jag en extern LaCie. Denna fungerar lätt som en plätt. Skivor bränns – men filmerna hackar. Bildkvaliteten är professionellt god, men en gång i sekunden hackar alltså bilden till. •Så testade jag att ta ut mitt 1 GB-minne av Kingstonfabrikat. Jag hade ju förr bränt goda skivor med bara originaminnet 512 MB. Det gjorde ingen skillnad: bildkvaliteten blev fortsatt god, men filmen hackade en gång i sekunden. •Till slut drog jag slutsatsen att jag hade för trångt på hårdskivan. LaCie rekommenderar 1 GB per 5 minuter film. Efter att ha rensat tills det fanns 27 GB lediga och originalfilen placerats på en annan partition på hårdskivan (en QuickTime-fil som EyeTV gjort åt Toast som så ofta förut), så brände jag på nytt. Och på nytt. Och på nytt. Resultatet blev fortfarande exakt detsamma: hack en gång i sekunden, både vid uppspelning med datorns dvd-spelare och på modern dvd-maskin till teven. •OBS 1: innan problemen började uppstå gjorde jag flera gånger lyckade bränningar fast utrymmet på hårdskivan var betydligt mindre än 27 GB. •OBS 2: jag har sedan problemen började uppträda hela tiden bränt med lägsta hastigheten. •OBS 3: originalvideofilen uppspelad i en VLC-spelare uppvisar inga hack alls. VIDEO_TS videofilerna på den brända skivan visar inte heller några hack!!! •Fråga: var farao uppstår då problemet, och vilket är det?
×
×
  • Skapa nytt...