Just nu i M3-nätverket
Gå till innehåll

villemz

Medlem
  • Antal inlägg

    25
  • Gick med

  • Senaste besök

Anseende på webbplatsen

1 Neutralt

Om villemz

  • Medlemstitel
    På gång

Macanvändare

  • Macanvändare sedan
    2013
  • Appleprylar
    Macbook Air
  • Bytt från pc
    Ja
  1. Lyckades lösa det! Pillade bort knappen och rengjorde under! gjorde sönder den första, men bytte till en knapp jag aldrig använder. Fungerar finfint nu!
  2. En till sak – om detta inte skulle fungera, kan jag byta så att t.ex. caps lock knappen fungerar som a istället för "a"-knappen? Hittat denna tråd: https://apple.stackexchange.com/questions/283252/how-do-i-remap-a-key-in-macos-sierra-e-g-right-alt-to-right-control , verkar dock mycket komplicerat
  3. Hej, har problem med tangentbordet på min Macbook Air (2013). Tangenten "a" fungerar bara av och till, ofta fungerar den inte alls när jag trycker, men i vissa fall blir det istället två a av enbart ett tryck. Vad är era bästa tips? Bör jag ta bort knappen och försöka rengöra under? Alltid rädd att börja pilla med hårdvara då jag inte har någon erfarenhet av det. Har läst vissa på internet som menar att det kan vara mjukvara som är problemet, men detta tycks vara på nyare modeller med det nya tangentbordet. Det som är underligt är att det uppstår perioder när knappen fungerar felfritt (ett par minuter), men sen börjar den lagga igen. Tar tacksamt emot tips! (Här ser ni ett exempel på hur texten blir när jag inte rättar den utan bra skriver fritt. Mång a a försvinner helt och andraa blir dubbl. Otroligt irriternde och dålig timing då jga hr ett antl uppsatser tt skriv aa i dagrn.)
  4. Har mixtrat med systemfilerna och raderade en fil, vilket nu gör att datorn fungerar som den ska och den är inte långsam (trots att fläktarna fortfarande går på 100%). Finns det någon risk med detta? Ser på amerikanska forum att folk verkar använt sig av denna lösning utan någr vidare problem.
  5. Hej och tack för svar. Tror jag förstår. Sist så var den så här i några dagar för att sedan fungera felfritt i ett par veckor. Bara att hålla tummarna och hoppas på samma sak. Är det "Logic board" du syftar på?
  6. Hej alla och tack för att ni orkar engagera er. Bifogar bild från aktivitetskontrollen, och en annan från MacFanControl. Befinner mig fortfarande i Afrika en tid framöver.
  7. Hej, Ja något är fel helt klart. Nu är fläktarna tillbaka på högvarv och datorn är snigellångsam. Bara att hålla tummarna och hoppas att det löser sig av sig själv igen antar jag.
  8. ...Och nu fungerar både ljud och fläktar som vanligt, utan åtgärd från mig. Bara att hålla tummarna att det håller i sig.
  9. Tack för svar. Okej, får försöka få tag på verktygen. Vad bör jag titta efter? Jag hoppas bara att det plötsligt loser sig av sig självt, som vissa av mina tidigare mac-problem gjort. Är det garanerat problem med hårdvara? Att fabriksåtersälla datorn är ingen potentiell lösning?
  10. Hej, tusen tack för svar. bifogar bild från kontrollen. Hur tror du det är kopplat till ljudproblematiken? Att ljudet kom tillbaka precis när datorn blev seg och fläktarna fick spel. Referenskoder:På SMC-grejen PFM006, PPN001, NDC001
  11. Hej! Jag har tidigare varit här och sökt hjälp angående min förbannade Macbook Air. Se denna tråd: https://forum.macworld.se/topic/183528-ljudet-aer-avaktiverat/ Kort sammanfattning från tråden ovan: Mitt ljud la plötsligt av helt. Ljudkortet "försvann" från datorn. Tillslut löste jag det med att köpa ett externt ljudkort som jag haft i med USB sedan dess. Detta var alltså för cirka en månad sedan. Döm om min förvåning när jag imorse slår på datorn, och hör "startsignalen". Ljudet var plötsligt mirakulöst tillbaka! MEN - märker också att fläktarna spinner på högvarv. Datorn är också plötsligt väldigt seg, går knappt att använda. Igår var den snabb och fungerade helt som vanligt (förutom ljudet då). Testar att återställa SRC och PRAM, men till ingen nytta. Det konstiga är att fläktarna går på för fullt direkt när jag sätter på datorn. Alltså redan vid "äpplet". Och sedan fortsätter dem så, utan avbrott, oavsett om jag bara låter datorn stå utan att röra den. Tänkte installera om OS, men även i menyn där man gör det så är fläktarna på högvarv. Som sagt är datorn närmast obrukbar då detta fläktkaos gör den olidligt långsam. Den är inte det minsta varm undertill. Är det inte otroligt underligt att detta sker exakt i samband med att mitt ljud plötsligt är tillbaka efter en månads tystnad? Och att det är något som inte har skett stegvis (aldrig haft problem med fläktarna innan), utan helt plötsligt bara slår till och gör datorn snigelseg? Bifogar skärmbild från aktivitetskontrollen. Skärmdumpen är tagen direkt efter uppstart (efter att jag stängt ner vissa program som startar automatiskt som Spotify och Steam). Ser ni något konstigt? Hade gärna sprungit ner till Apple-butiken och fått hjälp, men befinner mig i södra Afrika i ett land helt utan Mac-insfrastruktur. Då jag studerar genom min dator vore jag oerhört tacksam om ni ville försöka hjälpa mig. Tack på förhand.
  12. Hej, 3.D 5.1 (USB) Manhattan hette det. Billiga grejer, men det enda alternativet som fanns i landet jag befinner mig. Kommer nog inte hålla så länge, men duger tillsvidare.
  13. Fick bli så, segt men nu har jag iallafall ljud igen! Tack för all hjälp allihop!
  14. Skulle det lösa mina problem att köpa ett externt ljudkort?
  15. Hej - hmm aldrig försökt mig på något sådant. Antar att jag behöver specialverktyg. Befinns mig i Mocambique och allt sådant är otroligt svårt att få tag på. Ja, vänster USB-port fungerar.
×
×
  • Skapa nytt...