Just nu i M3-nätverket
Gå till innehåll

Benbjo

Medlem
  • Antal inlägg

    42
  • Gick med

  • Senaste besök

Anseende på webbplatsen

1 Neutralt

Om Benbjo

  • Medlemstitel
    På gång

Profil

  • Kön
    Male

Macanvändare

  • Macanvändare sedan
    1989
  • Appleprylar
    MacBookPro, iMac
  • Bytt från pc
    Nej
  1. Det har jag också gjort ett antal gånger utan resultat. Jag har också laddat om Chrome och då blev texten i menyn på svenska. Men det finns ett meddelande som lyder: "handhas av organisationen". Det känns inte bra.
  2. Tack för svar. Har försökt med det men det hjälpte inte.
  3. Återkommer i frågan om varför språket i Safarimenyn och i Chrome plötsligt har ändrats från svenska till engelska. Har haft kontakt med Apple support och gått igenom ett antal inställningar och även installerat om Mojave. Men inget har hjälp. Någon som vet vad detta beror på och hur man återfår svenska språket? Kan det ha något med Clean my Mac att göra? Men där har jag kollat och där anges svenska som språk. Liksom i Safari.
  4. Som pensionär har jag varken jobb eller skolkonto. Och Chrome har jag haft i flera år utan problem. Jag installerade om Chrome och då blev det svensk text i menyn. Har inte provat med Safari men testade med Firefox, där var texten på svenska.
  5. Hej! Plötsligt så har språket i menyraden och undertexterna gått över från svenska till engelska i min MacBook Pro. Det gäller både Safari och Chrome. Och vad menas med "managed by your organization" som det finns angivet i Chrome. Det är ju bara jag själv som använder datorn.
  6. Stort tack. Nu blev jag av med det. 😊
  7. Benbjo

    Notiser

    Hej! Titt som tätt dyker det upp notiser från någon skvallerwebsida som heter Newsner. Jag har letat efter möjligheten att slippa dessa notiser som dyker upp i högra hörnet av skärmen. Någon som vet hur man blir av detta? Undrar också varför mitt Mailprogran kopplar ner mina konton av sig själv. Ibland går det att öppna efter ett antal klick. Men det slutar ofta med att jag få gå direkt till Googles mail.
  8. Funderar på att skaffa en extern bildskärm till min Mac Book Pro mitt 2012. Har kollat på den här, BenQ 24" LED SW240. Någon som har erfarenhet av den?
  9. Uppdaterade min Macbook Pro mitten 2012 från El Capitan till Mojave för en tid sedan. Hårddisken är på 500 GB och RAM är sedan tidigare uppdaterat till 16 GB. Fick strul med Adobe Elements 2015, det fungerade inte alls. Tog bort 2015 och uppdaterade till 2019 vilket sades skulle fungera bra. Det gör det också för det mesta men ibland hänger det upp sig, badbollen slutar inte att snurra. Det går inte att tvångsavsluta utan jag måste starta om datorn och så fungerar det igen. Tycker också att datorn ibland jobbar långsammare är tidigare, med snurrande badboll. Har kört säker start flera gånger men det ser inte ut att göra någon nytta. Ångrar mig ibland att jag inte behöll El Capitan. Hade mindre problem då. Har 136 GB ledigt på hårddisken och 10-12 på RAM.
  10. Jag har 133 Gb (500 Gb) ledigt på hårddisken och 12 Gb ledigt på minnet (16Gb). Har gjort säker start. Köpt uppdatering av Elements till 2019. Ser ut att fungera ok nu. Tack för alla tips.
  11. Det fungerar ofta ok. Men ibland så snurrar badbollen länge och det går inte att göra något. Inte ens tvångsavsluta. Då är det bara att göra en omstart och då fungerar det.
  12. Tack för svaren. Jag har installerat Elements 2019 (Trial) och avinstallerat 2015. Fungerar dock inte bra. Behålla Mojave och återinstallera El Capitan?
  13. Jag använder Adobe Elements för bildredigering. Hade El Capitan tidigare men har nu bytt till Mojave. Då började jag få problem med Elements. Badbollen kan snurra hur länge som helst och det händer ingenting. Till slut måste jag tvångsavsluta och börja om från början. Och då kanske det fungerar. Någon som känner igen problemet? Kanske jag måste installera om Elements?
  14. Tack för svar. Båda mina Sony A 77 och RX 100 3 stöds av Bilder enligt den bifogade länken.
  15. Tack för svar. Båda mina Sony, A 77 och RX100 3 stöds av Bilder vad jag kan se. Om jag bara använder RAW är det inget problem. Der är bara när jag fotat i RAW+jpg.
×
×
  • Skapa nytt...