Just nu i M3-nätverket
Gå till innehåll

McIgge

Medlem
  • Antal inlägg

    192
  • Gick med

  • Senaste besök

Anseende på webbplatsen

22 Neutralt

Om McIgge

  • Medlemstitel
    Bra
  • Födelsedag 1949-02-03

Profil

  • Kön
    Male
  • Intressen
    HAM-Radio, MacLoggerDX, CocoaModem

Macanvändare

  • Macanvändare sedan
    2013
  • Appleprylar
    iMac
  • Bytt från pc
    Ja

Senaste profilbesöken

642 profilvisningar
  1. Tack Agnes! Det är som att gå till doktorn, man blir fria redan i väntrummet. Min iMac har inte tappat kontakten med musen på hela da´n. Visserligen gick jag in i blåtandsmenyn med en trådmus och klickade igång det häromsistens. Det tycks ha hjälpt för tillfället i ala fall. Jag får bida tiden an och se om flet återkommer- Tack för filen med länk till instruktioner.
  2. Jag har fått problem med ljud ut CODEC. Det kom bara plötsligt nu i veckan. Ljudet är mycket svagt och jag vet inte hur jag skall öka det. Jag använder det till Digitala amatörradion. Inget fel i det externa ljudkortet som fungerar på andra datorer tillsammans med radion. Volympotten sitter i det externa ljudkortet så insignalen dit är på tok för låg. Vet inte hur jag skall felsöka eller vart i min iMac jag kan åtgärda felet?
  3. Tack Agnes! Då kan jag förutsätta att felet sitter i datorn och inte i musen. Kanske det rättar till sig tills nästa uppdatering? Förhoppningsvis.
  4. Tjohej igen! Jag har hittat felet. Glappkontakt i musen. Men jag begriper inte hur man plockar isär den? Så om jag nu måste skaffa en ny mus, kanske jag borde satsa på en pekplatta eller liknande. Någon med erfarenhet med pekplatta alternativ magiska musen så gärna ett förslag.
  5. Min Magic Mouse till min iMac 21,5 tum sent 2012 Mac OS Mojave V. 10.14.4 Ofta tappar musen kontakten med datorn. Efter en stund hoppar den igång. Batteribyte hjälper inte! Skall jag misstänka musen och köpa ny eller är det datorn som börjar bli gammal och trött? Tacksam för tips och goda råd.
  6. McIgge

    Cookies

    Nu efter sista uppdateringen MOJAVE 10.14.2 Så kommer det upp i SAFARI att jag skall godkänna Cockies. Ja, det har jag gjort men varför måste den frågan komma upp var endaste gång jag startar datorn? Synnerligen irriterande. God fortsättning
  7. Ser likadant ut i min Mac. Den är förvillande lik Systeminställningar, kanske därför man inte reagerar på den förrän man läser texten. Kunde varit smartare utfört!
  8. Lysande! En sanning med modifikation. Grannen fick inte igång sin bil och bad om hjälp. Han hade bara glömt att väelväljaren måste stå i P eller N för att man skall kunna starta bilen. Han viste om det men den gången slog det slint i kolat. Ha en trevlig 3:e advent
  9. Ok, då är jag med i leken igen. Trevlig helg och tänd ett ljus på söndag.
  10. Jag fick updatering till min iMac i morse och den uppdaterade utan problem. Men går man in i Appstore så finns det ingen info om att datorn är uppdaterad, senast var Garageband. Det är ngt nytt sen en tid tillbaka. I Om den här datorn står bara versionnummer, inget datum. 10.14.2 Konstigt det blivit. Var det kanske bättre förr?
  11. Nu har jag kollat min MBA 11 tum tidigt 2014 med samma macOS Mojave Version 10.14 som min iMac. MBA har inte samma problem med ljudet. Klickar jag på öka respektive minska ljudet så är den tyst och följsam medans däremot iMac klickar vid varje tryck på ljudtangenterna samt att ljudet minska markant vid besök på en sajt, samma sajt i bägge tillfällena. Något lustigt är det med min stationära dator men inte i den portabla. Felet kanske försvinner vid nästa uppdatering? Jag får leva med det för det stör mig inte så mycket men är irriterande.
  12. Vet ej, använder bara Safari. Skall kolla om det är samma problem på min MacBook Air. Återkommer senare.
  13. Tack för hjälpen men det blev ingen skillnad. Vid uppstart av datorn är det fullt ljud men efter en stund blir det lågt ljud. Något klurigt är det i Safari. Har inte reflekterat över vid vilken sida det uppstår så jag skall prova mig fram steg för steg och se när och var det blir så där konstigt.
  14. Min iMac 21,5" sent 2015 Intel i5 och 8 GB uppdaterade jag till macOS Mojave. Efter den uppdateringen är ljudet svagt från Safari. Jag får dra på fullt ljud för att kunna höra vad spelas eller sägs. Omstart av datorn kan hjälpa en stund. Ibland kan det vara normalt ljud men efter några gångers start och stopp så försvagas ljudet. Jag hittar inga inställningar mer än de i Systeminställningar. Någon som lider av samma symptom eller har en bra lösning.
  15. När svärmor satt i innanfönstren så blev det varmt, när hon tog bort dom på våren blev det kallt ute igen. Samma för mig men då med vinterdäcken som åkte på i tisdags inför norrlandsresan och då blir det varmt. Brittsommar kallas det vist. Nu önskar jag alla som lever i papperskorgar en trevlig helg och glöm inte att tömma byttan.
×
×
  • Skapa nytt...