Just nu i M3-nätverket
Gå till innehåll

martin991

Medlem
  • Antal inlägg

    480
  • Gick med

  • Senaste besök

  • Vunnit antal dagar

    1

martin991 vann dagen: 10 augusti 2010

martin991 hade det mest gillade innehållet!

Anseende på webbplatsen

5 Neutralt

Om martin991

  • Medlemstitel
    Mycket bra
  • Födelsedag 1977-10-12

Profil

  • Kön
    Male

Macanvändare

  • Macanvändare sedan
    2009
  • Appleprylar
    En jäkla massa...
  • Bytt från pc
    Ja
  1. Nu har jag testat återställa PRAM och SMC, alla olika kombinationer av minnen. Även testat att köra memtest86-usb. Det visade först ett fel under test 8, men sen när jag använde en annan kortplats så blir det inga felindikeringar, men det "laggar" ändå... Så nu är jag tillbaka på ruta ett...
  2. Detta har jag inte testat. Testar det och återkommer! Tack!
  3. Nu har jag testat många olika kombinationer av de minnen jag har. Inget hjälper. AHT hittar inga fel längre, även om jag sätter tillbaka till den första konfigurationen. Jag kan även se problemen i andra program. Tydligt när det är grafiktunga processer. T.ex spel eller när jag växlar användare och fönstren skall "rotera" vid användarbytet. Då hackar det rätt mycket. Även ibland vid surf på hemsidor med mycket grafiskt innehåll. Inte helt omöjligt att jag pajade något när jag lagade upphängningen till skärmen. Eller kanske någon kabel som inte kom på plats rätt? Något skit är det. Datorn fungerar dock väldigt bra som surfdator så frågan är bara om det är värt att riva den igen för att hitta felet, om det ens går att hitta visuellt. Kan man byta grafikkretsen separat? Kanske den som fått en kyss av statisk elektricitet?
  4. Samma hastighet på minnena och, precis som du skriver 4+4+8+8. Ska testa det du skriver och se om det kan hjälpa. Om det är en felaktig minnesmodul så kanske man kan heta vilken på det sättet.
  5. Hmm. Tog ut minnena, byte plats på modulerna och in igen. Inga fel indikeras i AHT längre men har samma problem fortfarande.
  6. Körde ett Hardware test. Något verkar vara strul med minnena. Finns en chans att jag slipper riva datorn igen...
  7. Hej! Osäker på hur jag skall beskriva felet så rubriken kanske är lite svävande. Har en iMac 27" Late 2012 i standardversion men med 24GB RAM, som jag körde High Sierra på tidigare. Den blev allt jämnt segare och segare att starta och väcka men fungerade ändå utmärkt. För några månader sedan så gav "hinge" upp och skärmen började hänga, givetvis hade garantin precis gått ut, den förlängda också... Valde då att byta ut den gamla 1TB HDD mot en Samsung 1TB 860 EVO SSD samtidigt som jag reparerade "hinge" så att skärmen blev fjäderbelastad igen.. Installerade Mojave. Förutom den otroliga skillnaden med ny SSD så märkte min dotter att hennes favoritspel hackade väldigt mycket, något det inte gjort tidigare och på våra andra flyter det på fint så det har inte med internet att göra. Jag har inte märkt av några andra prestandaproblem annat än någon enstaka gång när jag surfat och skrollat på en hemsida med mycket bilder, annonser osv. Har testat att logga ut alla andra, stänga alla program, installera om spelet, m.m. Inget fixar lagget i spelet. Jämfört med min iMac Retina 5k, late 2015 med intern SSD så var den bara lite slöare att vakna, logga in, växla användare osv. Knappt märkbart. Vid surfning så hackar min i princip aldrig vid skrollning. Min slutsats var att spelet hade problem med Mojave. Så idag installerade jag om allt och la in, som tidigare, High Sierra. Tyvärr fungerar det fortfarande inte. Så nu vet jag inte riktigt vad jag skall testa. Vill ju inte tro att det har med min nya SSD att göra. Skivkontroll och hastighetstester visar på god prestanda. Kan det ändå vara något? Har jag lyckats förstöra något när jag reparerade "hinge" eller installerade den nya disken... Vad kan jag ha pajat som får dessa symptom? Har minnena blivit skadade av statisk elektricitet när jag lyfte i och ur moderkortet? Vad är det som händer??? Man kan tycka att det är en banal sak att just ett spel inte fungerar men det är ju sjukt störande att det är just på barnen och fruns dator. Det är ju det den är till för... Sen har faktiskt min fru också sagt att hon upplevt datorn som seg stundtals. Jag har inte använt den lika mycket som henne så jag kan inte avgöra om den är seg i allmänhet eller det bara har varit någon temporär hicka när jag suttit vid den. Men spelet är ospelbart...
  8. Tror inte att det är det eftersom den räknar rätt och alla funktioner och Macron fungerar i övrigt.
  9. Bumpar denna tråden då jag nu har exakt samma problem. Sitter på en iMac 5k, late 2015 med 24Gb RAM och intern SSD. Excel 2011 Har ca 15Gb Ram ledigt och problemet uppstår då jag försöker kopiera in fler formler i ett fält. Bladet har 50 kolumner och ca 300 rader. Kör främst "LETARAD" som formel i dessa rutor... Mycket tacksam för svar som löser problemet. Skulle underlätta oerhört då jag arbetstidsplanerar mycket i detta dokument. Tidigare var det en massa OM vilket inte var så flexibelt som LETARAD. Men nu crashar det ju hela tiden... Har även testat på min jobbdator, Windows och Excel 2010. Samma problem där.
  10. Hej! Ibland ”glappar” laddningen av min iPhone X. Jag märkte det först i bilen och tänkte att det kunde vara något med att jag använde en förlängningssladd till min USB-sladd från Volvos USB-uttag. Men inga andra av mina enheter uppvisar det problemet. Nu gör den det när jag laddar även i min Apple original dock som jag har på kontoret, samma när jag tar ut sladden från dock och kopplar rakt i telefonen. Den ”plingar” alltså till som att den tar laddning och visar batterisymbolen, sen försvinner den inom en sekund och sedan plingar det igen. Så kan den göra några gånger och sen funkar det, annars kan den fortsätta i evighet. Oftast så fungerar det bra. Någon som känner igen problemet?
  11. Jag får helt enkelt ta det via Netgears support. Min externa disk som jag kopplar in ett par ggr per månad kan gå år innan det behöver göra en ny kopia...
  12. Ojdå, förlåt att jag skriver så att du inte kan förstå. Du kanske kan hjälpa mig genom att skriva var mina inlägg är röriga, motsägelsefulla och svåra att förstå så kan jag bli bättre?
  13. Har du inte läst mina inlägg? Snälla gör det innan du kommenterar nedlåtande. Telefonen är låst, i alla tänkbara fall jag har beskrivit. Problemet är att flera funktioner blir aktiva, trots att skärmen är låst men aktiv. Tänk dig att jag ringer ett samtal med min telefon, släcker och låser skärmen. Sen tar du upp telefonen och du kan inte låsa upp den för du har varken min kod eller ansikte. Trots detta kan du alltså byta mellan högtalare, AirPods, mute, lägga till samtal etc. Snodde en bild från nätet på menyn jag menar. Den blir aktiv av "håll upp" och touch av skärmen.
  14. Det är inte lösningen. Då kommer den inte att väckas alls när man håller upp den... Man kan säga att jag har två problem, som troligtvis är relaterade. 1: När jag gör samtal med AirPods(kanske även utan?) så väcks skärmen antingen vid beröring eller när den känner "håll upp". Trots att telefonen är låst så kommer menyn "ni vet den vanliga när man ringer ett samtal" upp. Trots att skärmen är låst så kan man trycka på vilken av dessa knappar man vill. Detta medför att om jag har telefonen i fickan och har handen i samma ficka så klickar jag på en drös funktioner under ett pågående samtal. Sjukt störigt. 2: När jag har AirPods i öronen så har telefonen, i fickan, ringt upp min syster och min bror ett par gånger. Både då jag haft handen i fickan och då jag inte haft det. Telefonen har alltså inte ringt upp något av samtalen på min senast-lista. Troligtvis så ringer den något av mina nödnummer. Eventuellt i favorit-fliken.
×
×
  • Skapa nytt...