Just nu i M3-nätverket
Gå till innehåll

macmikael

Medlem
  • Antal inlägg

    19
  • Gick med

  • Senaste besök

Anseende på webbplatsen

1 Neutralt

Om macmikael

  • Medlemstitel
    På gång

Profil

  • Kön
    Male

Macanvändare

  • Macanvändare sedan
    1992
  • Appleprylar
    imac 24 och 27, 2 macbook pro, 2 macbook air, 3 ipad och 4 iphone
  • Bytt från pc
    Nej
  1. Hej. Har ett märkligt problem. Jag har ComHem bredband med deras router. På min iPhone och iPad får jag på Bredbandskollen konstant upp emot 200Mbit/s i köket. Men min Macbook Air klarar bara 3-4 ibland upp till 8 Mbit/s. När jag sätter mig en meter från routern drar iPhone och iPad upp emot 250 Mbit/s och Macbooken kommer upp i 20-30. När jag är i andra lägenheter och på hotell har jag aldrig detta problem. Då är Macbooken lika snabb som de andra enheterna. Har givetvis startat om router osv men problemet kvarstår. Någon som har något förslag?
  2. Tack Telly. Det kanske var mitt tålamod som inte var tillräckligt. Efter att ha jobbat med den i fyra timmar gav jag upp och gick ut med hunden. Kommer tillbaks en timma senare och då fungerar allt... Det där med att vänta 15 minuter var nog ett bra tips även om jag följde det omedvetet 😉
  3. Mitt trådlösa internet slutade helt plötsligt efter två år utan problem att fungera. Öppnade Airport Utility och där var "Internet" orange. Återstartade modemet men det hjälpte inte. Kopplade in en ethernetkabel från modemet i datorn och då fungerar det så modemet verkar vara ok. Startade om AE och därefter kunde jag inte längre se AE i min Airport Utility men "Internet" var grönt och lampan på framsidan blinkar orange. Gjorde då en hard reset vilket gav samma resultat. Ibland ser jag min basstation men då är "internet" orange. När jag inte ser min basstation är "internet" grön men wifi fungerar inte. Gjorde då en reset till fabriksinställningar. Samma resultat tyvärr. Kan en router helt enkelt gå sönder? Den är ca 2 år gammal.
  4. Uppdatering. Dagen efter kunde endast tre enheter logga på. Alla andra fick "self assigned IP" Gjorde då en "återställning till fabriksvärden" och konfigurerade routern som ny. Efter det har det fungerat perfekt för alla.
  5. Ingen av 4 macbook, 2 imac, 4 iphones eller 3 ipads kunde ansluta de senaste dagarna så jag tror inte att det är inställningarna i dessa enheter som är problemet. Det måste vara routern. Fick tips om att slå av den och modemet över natten istället för bara 10 minuter. Jag har ingen som helst aning om varför men idag fungerar det igen... Någon som kan förstå det?
  6. Routern är några år gammal och datorerna ansluter till den vilket jag kan se när jag går in på Airport Utilities. Men den vägrar att ansluta vidare till internet. Trodde först att det var fel på bredbandet men eftersom den ethernet-anslutna enheten fungerar så kan det ju inte vara det. Har googlat en del och om jag förstår det rätt så är problemet att den inte tilldelar ip-adresser. Frågan är hur man löser det...
  7. Har en Airport Express ansluten till fiber bredband. Har fungerat i sex månader nu men helt plötsligt så kan ingen dator, iPad eller telefon ansluta. En iMac som är ansluten via ethernet från routern fungerar men inget på wifi. Får bara "self assigned ip". Har startat om allt, återställt routern etc men inget hjälper. Måste jag köpa en ny router?
  8. Hej Jag har fått ordning på min dator efter lite fingertrouble, se tråden: "Ändrade hårddisken till "ingen åtkomst", Nu vägrar Macen att starta" Nu har jag köpt en ny och skulle städa min gamla för att ge den till dottern. Allt fungerar utom iPhoto. När jag försöker öppna iPhoto får jag svaret: "iPhoto library is locked or on a locked disk or you don't have permissions to change it." Jag har bara ett konto på datorn, jag har gått igenom alla filer och låst upp de som av någon anledning hade blivit låsta. iPhoto library har ställts in så att alla användare kan läsa och skriva. Jag har laddat ner en ny iPhoto från min backup via Timemachine. Jag också laddat ner iPhoto library från Timemachine igen. Jag funderar på att starta om allt med installationsdisken igen men eftersom allt annat fungerar perfekt vill jag helst inte ge mig in i det. Någon som har något annat tips? Mvh
  9. Tack till alla som hjälpt till med råd och glada tillrop!
  10. It worked! Datorn startade upp som en "ny" dator. Under previous system ligger alla mina gamla filer etc. Finns det något enkelt sätt att flytta detta system till det nuvarande?
  11. Tänkte prova att göra en ny installation av Snow nu när jag ändrat koderna enligt tidigare beskrivning. Igår när jag installerade Snow tog det knappt en timma. Nu har det gått en dryg timma och systemet säger att det är 30 minuter kvar. Någon som kan förklara det?
  12. Provade detta: You don't need Terminal. You have a shell in Single User Mode. Boot into single user mode, then run the following commands: [codex]mount -uw / chmod o+r /[/codex] Then she can restart. That will reverse what she did. Fortfarande samma resultat.
  13. Har nu också provat: Okay, from single user mode: mount -uw / chmod 755 /System chmod 1775 /Library chmod 1777 /Users/Shared reboot See if that helps. If you can get the system to boot, then you can run Repair Permissions and get everything else back the way it's supposed to be. Samma resultat... Blir mer och mer förbannad på att systemet kan tillåta en sak som resulterar i detta. Helt obegripligt. Tur att inte Apple bygger flygplan!
  14. Tack igen. Har nu provat detta: 1. Insert MAC OS Disk 1 and boot your mac. Hold the C key while booting. The mac will start-up using the dvd. 2.The Language menu will appear. Choose language and proceed by clicking the arrow button. 3.From the menu bar on top of the screen, choose Utilities -> Terminal. The terminal will open. 4. Type cd /Volumes and press enter 5. Type the command chmod 755 Macintosh\ HD/ and press enter The part Macintosh\ HD/ on the command is the HD name, that is the default. You might have changed it however so type the name of your main HD instead. It's a bit tricky to write name that has more than one words separated by space (as in the case of Macintosh HD) so to be sure, type the first few letters and press the tab key. The terminal should fill the name in the command correctly. 6. The permissions have now changed! 7. From the menu bar choose Mac OS X Installer -> Quit Mac OS X Installer 8. On the question asked click Choose disk Choose your main HD and click restart 9. Your mac should start-up normally again Men, fortfarande samma resultat...
  15. OK, provade med alternativet att köpa Snow Leopard. Installeringen såg ut att gå bra men nu har det gått ca en timma sen den var "klar" och det enda jag ser är en grå skärm med Apple symbol samt en "snurra" nertill. Ska låta den gå ett tag till men det verkar inte så lovande...
×
×
  • Skapa nytt...