MacWorld forum Just nu i M3-nätverket
Jump to content

Trumdum

Medlem
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutralt

About Trumdum

  • Rank
    Nykomling
  • Birthday 08/22/1986

Profile Information

  • Gender
    Male
  • Plats
    Malmö

Mac user info

  • Macanvändare sedan
    2009
  • Appleprylar
    iMac 24", 3,06 GHz C2D, 4GB DDR3, ATI Radeon HD 4850 / MacBook Pro 13", 2,4 GHz C2D, 4 GB DDR3, NVIDIA GeForce 320M / iPhone 2G 16GB / iPod Classic 160GB
  • Bytt från pc
    Ja
  1. Precis... Inget fel på DVI-kablarna. Måste hänt något skumt med DisplayPort-adaptern eller själva porten antar jag. Får försöka hitta en annan mac att testa adaptern på.
  2. Hej! Har samma problem som den här stackaren: http://discussions.apple.com/thread.jspa?t...90&tstart=1 Har en iMac 24" (juni 2009) kopplad till en extern skärm (BenQ E2400HD). Lite då och då är den även kopplad till min HDTV. Allt har varit frid och fröjd t.o.m. igår. Nu är det mycket brus och störningar, både på den externa skärmen och TV:n, hela tiden. Har inte ändrat någon inställning eller liknande. Allt funkade bra under dagen, satte igång skärmsläckaren. När jag gick tillbaka till datorn någon timme senare var externa skärmen tokig. Har testat starta om datorn, rycka ur/sätta i diverse DVI-kablar + DisplayPort-adaptern, startat om skärmen/TV:n... Jag har t.o.m. testat köra Windows 7 (Boot Camp) för att se om det mot förmodan skulle lösa mitt problem. Men ingenting verkar hjälpa. Någon som vet vad felet kan vara och vad man kan göra åt det? Tack på förhand! /Trumdum
×