Just nu i M3-nätverket
Gå till innehåll

soulitude

Medlem
  • Antal inlägg

    12
  • Gick med

  • Senaste besök

Anseende på webbplatsen

0 Neutralt

Om soulitude

  • Medlemstitel
    På gång

Profil

  • Kön
    Male

Macanvändare

  • Macanvändare sedan
    2008
  • Appleprylar
    iMac 2015, MBP 2009, iPhone 5, iPad Air
  • Bytt från pc
    Ja
  1. Ja, jag vet faktist inte helt. Det jag vet är att det var från Mojave 10.14.5 till 10.14.6 liksom. Är verkligen i behov av datorn, men får nog ge upp att fixa och helt enkelt lämna in den. Tack för förslagen dock!
  2. Ingen lycka tyvärr. Fläkten går igång 4 sekunder, sedan död 4 sekunder - oavsett vilket sätt jag testar att starta den på. Så det känns nog kanske som att det är hårdvaruproblem.
  3. Tack för förslag! Men det funkar tyvärr inte. Inte heller att nollställa NVRAM eller starta i felsäkert läge. Helt svart och tyst.
  4. Höll precis på att uppdatera Mac OS på min iMac 5K när en grendosa med ström trycktes av. Nu är det bara svart skärm hur jag än gör. Har testat att starta med cmd+R och ett par andra kortkommandon men absolut inget händer. Om jag har en extern hårddisk ikopplad lyser den upp när jag trycker på On-knappen, så något händer då - men inget mer än så. Hjälp?!
  5. Tack för tankar! Japp, jag har bootat med en USB-sticka (som innehåller Mac OS-installation). Med "inget fungerar" menade jag jag inte fick till något som gör att den vanliga hårddiskplatsen kan läsa någon hårddisk. Testat med två SSD-diskar, och dessutom formaterat båda, men då dyker dom inte upp i Skivverktyg (som jag kan starta om jag bootar med en USB-sticka). Formaterade min systemdisk i annan dator, då fungerar den (externt via USB-kabinett). Men i min MBP vill den inte ens dyka upp på den optiska platsen. Kanske skulle kunna testa som ett sista försök att installera den version av Mac OS X som var när datorn köptes. Antingen på den disken som dyker upp på den optiska platsen, eller min gamla systemdisk om jag har den i ett kabinett.
  6. Har en MBP mid 2012 som fram till för en vecka sedan fungerade alldeles utmärkt. Men så plötsligt, när jag skulle starta den, kom det upp en mapp med ett blinkande frågetecken istället för ett äpple. Har gått igenom diverse trådar på internationella forum, men får inte ordning på det. Såhär har det sett ut: - Köpte en ny SATA-kabel och bytte ut den gamla. - Tog ut systemdisken (SSD) och testade i ett kabinett med USB, då fungerar den. - Testade med en annan SSD-disk som har Mac OS installerat, men den fungerade inte heller. - Försökte boota upp med en Mac OS-installation på en USB-sticka och formaterade därifrån i Skivverktyg min systemdisk (men det verkar som att nån slags partition som heter något med typ "Disk0s" ligger kvar). - Testat alla möjliga kommando-varianter vid uppstart - CMD+R, CMD+ALT+P+R osv. - Satte i systemdisken en vagga där optiska enheten suttit, ingenting. (Trots att en annan SSD-disk jag brukar ha där kommer upp i Skivverktyg osv). Inget fungerar. Någon som har någon aning om vad jag kan göra mer? Tacksam för all hjälp.
  7. Ironiskt nog sett till rubriken för den här tråden har nu min dator sagt ifrån ordentligt. Efter en helgs användande av MainStage, där processorn fick jobba rejält, dök det plötsligt upp rosa och gröna streck i skärmen. Har läst en massa forumtrådar, och det verkar ju vara GPU:n som sagt sitt. Testade flera enkla fix som fungerat för folk, bl a eltejp mellan moderkortet och chassit för att trycka till (det försvinner om jag trycker på kortet) och lösa upp ett par skruvar som folk föreslagit. Ingen lycka. Pratade med LAN-master som sa att det är kört. Om någon skulle ha ännu ett tips för hur det skulle kunna gå att lösa vore jag väldigt tacksam. Annars måste jag nog ge upp min gamla trotjänare.
  8. Nej, hade ingen koll på TRIM. Kör det genast. Tror du att köra TRIM och se till att fläktarna är hela och rena skulle kunna göra att jag lika gärna kan ha kvar båda diskarna i datorn? Eller skulle den må bättre av att jag tar bort HDD:n?
  9. Ja, slarvade lite. Har en 15" Mid 2009. 3,06 GHz Intel Core 2 Duo, 8GB RAM. Ska definitivt rengöra fläktarna! Tack för tipset.
  10. Min trotjänare MacBook Pro (late 2009) har fått stå åt sidan för min nya iMac i mitt arbete. Men jag nu har jag MBP hemma istället och tänkte försöka se till att på bästa sätt låta den vara i så gott skick som möjligt. Jag har tagit väl hand dom den, så den är snabb och pålitlig. Men fläktarna har börjat jobba mycket, inte alltid i samband med att CPU:n går upp. Det står "Kontrollera batteriet"i menyraden, så jag måste kanske byta batteri ännu en gång (min upplevelse är att det drog extra mycket batteri med två hårddiskar i burken till skillnad från en). Jag satte i en extra hårddisk för ett par år sedan - en SSD i DVD-utrymmet. Nu tror jag att jag klarar mig med hårddiskutrymme med bara SSD:n. Frågor: - Om jag plockar ut min gamla HDD och behåller min SSD; spelar det då någon roll om jag har SSD:n kvar där DVD:n var förut eller borde jag byta plats på den? - Fläktarna jobbar som sagt mycket mer än förr; någon som har något allmänt tips kring att lösa detta? Datorn blir helt klart varm snabbt. Tacksam för tips och tankar! /soulitude
  11. Hej, Jag har en BenQ GL2450 som jag kört via VGA-MiniDisplay Port-adapter till min Macbook Pro. Idag bytte jag till en HDMI-MiniDisplay Port-adapter istället (billig från Kina). Allt verkar funka fint förutom när jag öppnar Logic Pro och spelar något - då blir skärmen svart efter spelhuvudet (se bild). Någon som har en aning om vad som kan vara problemet?
×
×
  • Skapa nytt...