Just nu i M3-nätverket
Gå till innehåll

gustaff

Medlem
  • Antal inlägg

    197
  • Gick med

  • Senaste besök

Allt postat av gustaff

  1. Tack! Såklart! Då vill jag bara lägga till lite info som kan vara användbart för andra som undrar över partitionerings-tabellen. I alla YouTube-videos som jag sett så har YouTube-personen bara skapat en partition för root (/) och sen ett swap utrymme för att hibernate ska fungera. Tips är att även skapa utrymme för "biosgrub" innan /boot.
  2. Hej, Valde /boot då det verkade mest logiskt och Ubuntu installerades ordentligt och går att boota upp mha Alt-knappen! Allt är frid och fröjd! Admin kan radera detta inlägg om hen anser det överflödigt. Mvh Gustaf
  3. Hej, Håller på att installera Ubuntu bredvid OSX och under partitioneringen, så ska man välja vilken enhet som man vill ha för boot loader installationen. Jag har skapat en partitionerings tabell och undrar om jag ska välja mellan följande för "Device for boot loader installation" /dev/sda ATA APPLE HDD HTS541 (1.0TB) eller /dev/sda5 /boot Tack så mycket på förhand! Mvh Gustaf
  4. hehe, "if there is a will, there is a way" Har inte lödat sen högstadiet (några år sedan) så jag ska inte ge mig i kast med att göra det nu i alla fall. Man kan ju alltid träna och sen köra skarpt när färdigheten sitter ...
  5. borde det inte gå att "bara" avlägsna det gamla och löda dit ett nytt CPU?
  6. Fel av mig, det stod Apple batteri, men det är inte original om det inte explicit står "Originalbatteri", som det gör på vissa batterier i länken.
  7. Ok, har faktiskt inte kollat igenom dem alla. Jag hittade direkt det batteri jag var ute efter och det stod att det var Apple, men det står faktiskt inte explicit originalbatteri, som det gör på (Air versionerna). Ja, jag har samma erfarenhet när det gäller laddare, men tror att jag tar chansen då de inte säljer det jag är ute efter som original.
  8. Alix, min macbook brukar surra som en jumbojet, trotts att hälften av RAM (4 GB) och hälften av HD (500 GB) är ledigt. Vad kan det bero på?
  9. ok, tack! Ingen ny processor då alltså! Har redan maxat RAM och bytt HD och kollat upp lite batterier. Förvånande är faktiskt Apples original batteri cirka 50:- billigare än de piratbatterier jag hittat på några olika sidor. http://www.applebatterier.se/articlegroup/grid/batterier-macbook/288
  10. Tänkte att det kanske kunde ruska liv i burken. Den är ändå 10 år gammal och det kunde vara kul med lite mer styrka. Tänker att reservdelar till en såhär gammal macbook inte är alltför dyra, men vet som sagt inte om jag ska lägga mer pengar än ett nytt batteri, som har svällt upp som en ballong och snart trillar ut från chassit.
  11. 17.04 (inklusive alla drivrutiner) installerades fint på min gamla macbook och jag uppdaterar nu till 17.10, så det verkar ha gått bra. Nu ska jag bara köpa nytt batteri (500:-), så funkar min gamla trotjänare kanske i några år till . Skulle nog behöva byta processor och kanske fläkt också, men men, man vill inte lägga för mycket.
  12. Hej, Har en gammal macbook early 2008 (vit plast), som nu inte hänger med uppdateringar och därmed begränsas allt mer. Funderar på att helt ersätta hela osx med ubuntu och funderar på om det spelar någon roll om jag då installerar med en ubuntu iso-fil för windows? Har nämligen redan en klar på ett usb. mvh gustaf
  13. Ok, fullt förståeligt! Stort tack för hjälpen i alla fall. Känner att jag kom i alla fall ett par steg närmre en lösning Mvh Gustaf
  14. Ok, men förstår du vad jag ska göra i punkt 3): Change the Makefile. Line "export TopDIR ?= ..." to export "TopDIR ?= PATH TO EXTRACTED DIRECTORY".?
  15. Hej igen Alix. Jag har ju internt så jag följde länken ovan och undersökte att jag först hade en kärnan 4.13, vilket ska funka. Sen laddade jag ner Zip-filen med rtl8821ce, men sen förstår jag inte vad guiden menar i rad 3: Change the Makefile. Line "export TopDIR ?= ..." to export "TopDIR ?= PATH TO EXTRACTED DIRECTORY". Jag hittar ingen Line "export TopDIR..." Ska jag skapa en path typ? Förstår du?
  16. får inte mycket info här. Tänkte bifoga foto, men hittar inte var jag kan bifoga fil i svar. Om jag kör lspci får jag all info: däribland Nätverks info, men det står att Wifi är "Unclaimed". Jag ser nu i skrivande stund att du länkat mer info nedan, så jag ska kolla in det nu. Tack!
  17. Hej Alix och tack för svar! Jag har redan kollat där och där finns alltså ingen drivrutin för wifi. Jag måste lägga till denna, men vet inte vilken modell. Det är detta jag har undersökt med lspci, men under "-Nätverk" får jag inte info om vilken wifi drivrutin jag ska ha, bara att "Device c821", ska bestämma detta. Kolla sista stycket i bilden jag bifogade ovan.
  18. Hej, Jag installerade Ubuntu 17.04 på min Lenovo E470, men det verkar vara problem med wifi drivrutinerna och jag kan inte köra trådlöst. Har använt kommandot lspci och fått fram under -Network ... att "Device c821" ska bestämma vilken wifi adapter modell som jag ska ha, men jag får inte någon info om vilken modellen är. Jag har googlat på c821, men hittar inte någon info om vilken modell jag ska använda. Har följt ett flertal guider utan resultat, bland annat den på bifogad bild nedan. Har gjort alla steg och även initialt uppdaterat till senaste kärnan och ubuntu 17.10 Känner någon möjligtvis till detta problem och kan hjälpa mig? Jag söker alltså efter rätt wifi adapter modell, som ska enligt guiden nedan bestämmas av "Device c821".
  19. Hej! Sen ett tag tillbaka så sparas ej mina personliga inställningar i Windows 10 och då främst ljusinställningarna jag gör under System/Display/Brightness and color. Jag bockar ur "Change brightness automatically when lighting changes", men varje gång jag stänger av datorn så sparas ej denna inställning och jag måste fixa och trixa med detta varje dag. Vad kan detta bero på? Någon som har ett bra tips på hur jag kan åtgärda detta? Det tas nämligen varmt emot. Tack så mycket på förhand! Mvh Gustaf
  20. Hej, För ett tag sedan installerade UBUNTU på min iMac och i samband med det förlorade jag ljudet i högtalarna. Detta är fallet även för min Windows 10 partition. Är det någon som kan tipsa mig om vad jag kan göra? Har i Win10 testat att både uppdatera och avinstallera drivrutinerna med en efterföljande omstart utan resultat. Det enda ljud jag hör är uppstartsljudet. Som kan ses på bifogat skärmklipp finns ljudenhet och ser ut att fungera bra. Problemet är att jag inte hör något utåt. Har även testat med både hörlurar och högtalare utan resultat. Tack så mycket på förhand, Mvh Gustaf
×
×
  • Skapa nytt...