Just nu i M3-nätverket
Gå till innehåll

Xoonix

Medlem
  • Antal inlägg

    39
  • Gick med

  • Senaste besök

Anseende på webbplatsen

0 Neutralt

Om Xoonix

  • Medlemstitel
    På gång
  • Födelsedag 1987-03-05

Profil

  • Kön
    Male
  • Plats
    Boden

Macanvändare

  • Macanvändare sedan
    2005
  • Appleprylar
    ibook,imac,macbook pro
  • Bytt från pc
    Ja
  1. Hej, Jag undra om det är någon mer som har upplevt problem med Apple TVn och utljud via Airplay? Jag har två Audio Pro högtalare jag vill använda samtidigt så jag kan få bra stereo. Installationen av högtalarna via Audio Pros egna app gick snabbt. Jag Parkopplade dem och gjorde den ena högtalaren till master. Musik från telefonen fungerar utmärkt, då startar musiken upp i båda högtalarna automatiskt bara jag väljer den ena ( det är bara en synlig då den är master). Gör jag samma sak i Apple TVn och väljer att den högtalaren ska vara ljud-ut spelas ljudet endast på en av högtalarna, trots parkopplingen. De båda högtalarna stödjer Airplay 2. Jag har testat att göra den andra synlig också men man kan bara välja en högtalare åt gången och inte båda.... Är det en spärr Apple har för att man inte ska kunna använda två högtalare samtidigt eller vad tusan gör jag för fel då det fungerar från telefonen och Spotify, både som Spotify Connect eller om jag väljer att skicka ljudet via AirPlay till master högtalaren. Någon med tips för att lösa mitt problem? Eller hållbar work-around
  2. Kul projekt! Gjorde det själv för ett tag sedan. Dock har jag en 13" så tryckte in 16gb! Fick byta ut min hårddisk får något år sedan pga krasch så behöll den som inte är ssd, men gjorde detta https://www.ifixit.com/Guide/Installing+MacBook+Pro+13-Inch+Unibody+Mid+2010+Dual+Hard+Drive/11763 då jag inte använde cd-läsaren alls. Har operativ och de funktioner jag behöver snabbhet i installerat på SSDn och tycker det är rätt skönt med lite mer utrymme vid behov i den andra. Lycka till och hoppas det blir som önskat!
  3. Xoonix

    Obrukbar iPad

    Jag kan även stänga av den genom att hålla in powerknappen och göra en slide på stäng av, men mer än så funkar inte.
  4. Xoonix

    Obrukbar iPad

    Nu kom jag så långt att jag kunde välja att konfigurera den, men så fort jag gjorde en slide så starta den om. Lika bra att beställa reparation
  5. Xoonix

    Obrukbar iPad

    Jag bor numera i Hemavan, men det går att skicka in den härifrån, så får göra så helt enkelt.
  6. Xoonix

    Obrukbar iPad

    Suck.....tur man bara har 40 mil till närmsta då
  7. Xoonix

    Obrukbar iPad

    Japp, som jag sa, 3 gånger, var av en i DFU mode... håller fan på att på ett bryt på den och kasta ut den, den startar om var 10 sekund nu ungefär
  8. Xoonix

    Obrukbar iPad

    För cirka en månad sedan köpte jag en iPad Retina i Schweiz. Den funkade hur bra som helst fram till för cirka två veckor sedan. Efter att jag laddade ned en app och installerade denna så började den starta om sig. Tillslut lyckades jag komma in i den och den gick att använda igen. Hard reset hjälpte inte utan den fick helt enkelt hålla på att göra så några gånger. Sedan dess har problemet återkommit lite då och då för att nu idag helt ha flippat ur. Min iPad är nu obrukbar, jag har återställt den 3 gånger nu, men den fortsätter att starta om sig. Även prövat DFU-mode. Jag vet helt enkelt inte vad jag ska göra?!?!? Finns det någon som kan försöka hjälpa mig!? Har försökt hitta liknande problem på google och forumet.... Det är som om den drabbas av kernel-panic om och om igen.....dom gånger jag lyckas komma så långt att jag kan dra på låsa upp så hänger den sig direkt och startar om!
  9. Ja, jag har då en MacBook inköpt 1 oktober förra året som nu har börjat strula rejält. Allt började igår kväll, jag är uppe på övervåningen, sitter och arbetar lite med datorn, vid middagen stänger jag bara locket och den går i vila. Hämtar den, går ner ochnär jag öppnar den igen startar den upp som den ska, men när adium loggar in igen och jag för första medelandet så slutar först musen att reagera både på styrplattan och den trådlösa. Skärmen dimmar av och ljusstyrkan går ner som den ska när man inte använder den på ett tag. I alla fall, jag stänger locket igen, den går inte i vänt läge förens efter kanske 5 min när väl äpplet slutar lysa. Jag öppnar upp locket igen och den verkar nu starta upp, men ack så fel jag hade, samma sak igen när jag får ett meddelande i adium, den slutar reagera. Så jag gör en tvingad omstart helt enkelt och håller ner powerknappen och slåt sen på den igen, allt fungerade igen som vanligt, skönt! Men så idag slår jag på den, arbetar lite och sen stänger locket, samma sak igen, fast värre, nu kommer jag inte förbi den blåaskärmen som kommer efter äpplet, @#%!!! tänker jag givetvis, googlar runt lite och här på forumet, hittar ett kommando alt+cmd+p+r innan uppstart. De gör susen, jag kommer in igen i os x loggar in börjar surfa lite och är allmänt glad att jag är up and going igen. Lyckan blev kortvarig, efter 15 mins användande händer det igen, musen slutar funka, den slutar reagera på tangentbordet och jag kan inget annat göra än att starta om igen, denna gång utan kommandot, samma sak kommer inte förbi blåskärmen. Happ, provar med kommandot, samma sak, blåskärm, provar ytterligare en gång, kommer in i os x men samma sak efter ett tag. Men nu har jag i alla fall tack vara detta kommando lyckats komma in i os x. Kör en timemachine just nu, verkar funka men jag vågar inte röra den förens TM är klart. Vad fan kan problemet vara? Stötte på en liknande sak vid användande av transmission , då var de som att hårddisken helt enkelt slutade regera på kommandon, jag kunde inte gå in i mappar eller starta program, men jag kunde använda musen, men detta slutade direkt efter omstart och har aldrig varit med om det när jag inte haft transmission igång. Sitter och håller tummarna nu att den ska funka och vara "frisk" igen, har alla de senaste uppdateringarna också. En tänkbar orsak jag som jag tyvärr tror kan ha med detta att göra är att i slutet av september så lämnade jag in den för byte av topcase, tog en vecka, haft den hemma lite mer än 2 veckor nu, men att de hände nå i samband med reparationen eller transporten? Hårddisken kan ju ha fått en smäll eller vad vet jag...... Finns det någon hjälp där ute? Någon som upplevt liknande saker
  10. Hade samma problem med min, med gulnat topcase och sprucken plast där magneten sitter, lämna in den på ett auktorisreat service ställe, hade tillbaka den på 5 dagar, smidigt tycket jag:)
  11. Mja, ä det är slut pengar på refillen;) Men Skämt åsido, så verkar ju det där du läka till från telia bra!=)
  12. Nej tyvärr tror jag inte att det gör det:) För iPhonen har ju nämligen inget tilllägg för just Telias Surfport ;/ Men jag har faktikst sänkt min edge kostnad rejält med iPhonen sen jag bytte konstigt nog. Men den är ju som bäst med wlan det kommer man ju inte undan. Fritt på max blandannat;) haha=)
  13. Japp det är via deras surfport det kostar nio kronor per dag, och vad jag vet kommer man inte åt surfport via iPhonen, i min Sony ericsson är det en speciell ikon i alla fall. Men edge funkar utmärkt att stänga av med ett program som heter Services, smidigt och enkelt!
  14. 15 kr mb, 9 kr dagen är om du surfra via telia surport, och telia och iPhone funkar aldeles utmärkt även här uppe i boden;)
  15. Har du en iPhone 1.0.2 upplåst med iUnlock eller anySim måste du, efter av vad jag förstått göra en virginize,d et vill säga att du fixar ditt baseband:) Du ska INTE följa den guiden nu, jag kan leta upp en virginize guide! Du har inte tillgång till mac? Jag tycker det är mycket lättare i os x=) http://www.ifun.se/kortfattad-guide-uppdat...t-102-till-111/ en guide för mac. I någon kommentar där så tror jag de länkar till en guide för windows
×
×
  • Skapa nytt...