MacWorld forum Just nu i M3-nätverket
Gå till innehåll

SoccyPowa

Medlem
  • Antal inlägg

    1 146
  • Gick med

  • Senaste besök

Anseende på webbplatsen

0 Neutralt

Om SoccyPowa

  • Medlemstitel
    Lysande
  • Födelsedag 1979-01-29

Kontakt

  • Skype
    soccypowa

Profil

  • Kön
    Male
  • Plats
    Finspång

Macanvändare

  • Macanvändare sedan
    2009
  • Appleprylar
    MacBook Pro
  • Bytt från pc
    Ja
  1. Tydligen om man bara ger installationsprogrammet lite tid att stå på 90% så är installationen klar, även om mätaren aldrig går upp till 100%. Spännande fel... 1. Är tyvärr inbiten Safarianvändare 2. Blev idiot när jag skulle spara en pdf med förhandsvisning, annars hade jag aldrig saknat readern så snabbt :-P
  2. Hej allihop, Stött på ett roligt problem här nu i kväll när jag skulle installera Adobe Flash player (tvingad av TV4's play) och sen Adobe reader (pdf:er kan vara kul att kolla på). Båda installationerna hänger sig dock vid 90% flashinstallationen påpekar att den misslyckades, när reader installationen stått misstänkt länge så tog jag tvångsavsluta på den. Någon som råkat ut för något liknande och har någon fiffig lösning?
  3. Ok. Tänkte jag ska markera tråden som löst, även om jag inte personligen "fixat" det riktigt än så ska jag förklara mina findings såhär långt i alla fall. För att hålla din historik intakt på en ny installation kommer du att behöva innehållet under ~/Library/Messages de tre filerna chat* samt mappen Attachments, från 10.10 till 10.10 så har du även mappen Archive här, i 10.9 ligger den under ~/Library/containers/*ichat* (om jag inte missminner mig). Efter att kopierat in detta i ~/Library/Messages kommer du behöva starta om, uppenbarligen händer något med meddelanden under en omstart och det verkar som att man blir av med felrutan jag hade under en omstart. Skulle du nu ha insett det här lite för sent och fått en massa meddelanden däremellan, ja då är det nog tyvärr som så att du likt jag får börja förlita dig på dina kunskaper i XML, XSL och SQL. Chat*-filerna är nämligen SQLite filer och naturligtvis kan du köra SQL-kommandon på dessa och återskapa, mestadels för hand ditt gamla arkiv. Det trixiga är en del meddelanden som kanske bara finns i xml-filerna under Archive-mappen. Men långa ensamma kvällar så ;-). Lycka till där ute!
  4. Ja jo fast alltså jag har sett ett par inplace uppgraderingar som verkligen inte blivit bra. Lion var en katastrof att uppgradera, den datorn blev så jäkla seg och sen en ren installation var som att köra Snow Leopard igen. O senast nu för någon vecka sedan så på en kompis dator gick vi från Mountain Lion till Mavericks och den har också fått lite "nycker" som en ren installation aldrig hade fått. Problemet är inte längre historiken, utan att programmet, som du ser på bilden, inte längre startar. Visst jag kan läsa tillbaka "rena" filer från när Yosemite var nyinstallerat varje gång jag vill starta programmet, vilket ju verkar lösa problemet, något smäck från min "trixning" finns inte längre kvar så att den anledningen till att programmet inte startar köper jag inte riktigt. Nu verkar som sagt det här varit ett "känt" problem när Yosemite var i beta, men då uppträdde det vad jag kan läsa mig till, på uppgraderade installationer...
  5. Hej gott folk, hittar ingen riktig tråd om det här så att jag gör en. Jag gjorde en ren installation av Yosemite i fredags, gamla Windowsvanor die hard. Ren installation is the only way to fly. En sak som irriterat mig järnet sedan detta är appen Meddelanden som jag använder hyfsat flitigt till "iMessage-kompisar". För det första så läste den ju inte in någon som helst historik efter installationen utan starta med en "ren ruta". Ok tänker jag, försöker läsa tillbaka gammalt från Time Machine. Efter lite trixande hittar jag det gamla arkivet, en mapp som flyttats i nya versionen. Lägger tillbaka det, ingen skillnad. Ok tänker jag, biter i det sura äpplet och testar väl lite annat för att "tvinga" Meddelanden att bete sig som jag vill. Googlar lite och ja ni vet. Ger upp efter ett tag dock då jag fått Meddelanden att bete sig riktigt konstigt. Läser tillbaka allt från den "rena" Time Machine backupen tagen när datorn var rent installerat. Meddelanden beter sig som det ska, så tillvida att appen funkar och "nya" meddelanden skrivet på datorn eller i telefonen visas i appen. Men från igår börjar den bete sig lite roligt och det är att den så fort ett meddelande skrivits på telefonen så startar inte appen klokt i datorn längre utan den startar med rutan "Meddelanden uppdateras... Meddelandens databas uppgraderas just nu" osv. En ruta som aldrig försvinner, enligt gamla betatestare så var enda sättet att installera om betan. Jag kan dock få den att funka genom att läsa tillbaka tre filer i ~/Library/Messages, chat.db, chat.db-shm och chat.db-val. Men det är en ganska trist process för att man hoppar ju hejvilt mellan enheterna. Är det någon mer som råkat ut för det här? Jag hoppas ju att det, konstigt nog, ska rättas till med iOS 8.1 eftersom det känns som att det kanske finns funktionalitet som ändrats i just Meddelanden för att få till den här nya fina SMS-funktionen bland annat... Men som sagt, det är ju bara en förhoppning... Meddelandenuppdateras.tiff
  6. SoccyPowa

    Minecraft.app startar inte

    Ja jo, fast jag skulle ju helst vilja luska ut huvudproblemet och lösa det, inte göra workarounds på det, enligt devisen det ska bara funka...
  7. SoccyPowa

    Minecraft.app startar inte

    Jag har faktiskt inte tagit det med någon support än, jag kom efter att ha brottats med det här nu ett tag till och från mest o tänka på att det här forumet är ju alltid så gemytligt så att här finns det alltid folk som har koll på det mest oanade. Kompisens Air har inte problemet tragiskt nog. Jag har sett en del helt enkelt ta lösningen att tanka ner startfilen för Linux eftersom det är -jar-filen direkt, men ja jag säger som en konsult en gång sa, det stör mitt estetiska öga ;-).
  8. SoccyPowa

    Minecraft.app startar inte

    Sedan jag uppgraderade, ren installation, till Mavericks så kan jag inte starta mitt Minecraft genom att klicka på Minecraft.app i min programmapp. Jag får ta visa paketets innehåll och leta mig ner till Bootstrap.jar och dubbelklicka på den och sen är allt frid och fröjd. Det är naturligtvis en bra workaround och jag kan få mitt Minecraftbehov tillfredställt, men det är jäkligt estetiskt otilltalande att behöva högerklicka osv ja ni förstår. Jag har googlat som en gnu på det här och provat det mesta som står i forum där ute. Testat med behörigheter på JavaApplicationStub. Testat och se om det är något som står fel i info.plist. Men allt verkar jäkligt rätt om jag ska vara ärlig. Men när man klickar på Minecraft.app så blir det knappt ett studs i docken och sen försvinner programmets ikon illa kvickt. I systemmeddelanden genereras följande felkod: 2014-02-28 16:53:42,013 com.apple.launchd.peruser.501[173]: (com.Mojang Specifications.Minecraft.Minecraft.63392[1840]) Exited with code: 1 Om man tar open från konsollen får man: LSOpenURLsWithRole() failed for the application /Applications/Minecraft.app with error -10810. Jag har senaste JRE och JDK installerat. Jag har provat att rensa, enlighet med vissa rekommendationer, i ~/Library/Application Support/Minecraft Men hittills har ingenting haft någon egentlig effekt måste jag erkänna... Någon som har någon idé?
  9. Hej gott folk! Jag har följande setup: ett stycke MBP 15" mid 2012 med lite extra minne men i övrigt originalutförande och på den kör jag Mountain Lion. Efter att ha byggt en ganska fin Notre Dame-katedral i en Minecraft värld där jag är med så tänkte jag att det här ska ju förvigas och youtubas naturligtvis. Så att jag kollade runt lite och insåg att man med Quicktime faktiskt får möjligheten att göra skärminspelningar, great tänker jag och dra igång det. Men så inser jag att när jag tar skärminspelning av Minecraft fönstret, markerar en yta av skärmen jag spelar in, så laggar spelet. Jag kollar inställningar och annat, men begriper inte varför, jag ser till att köra senaste javan, ingen skillnad. Tittar om det finns några andra inställningar i Quicktime som kan förklara det, men nej jag hittar inget. Jag har naturligtvis också datorn inkopplad på ström hela tiden för att vara säker på att den inte ska börja energispara på något konstigt sätt medan jag kör. Men hittills har jag inte hittat något som hjälper. Jag har googlat lite och sett folk ha samma problem, men ingen verkar riktigt ha hittat lösningen. Oftast har man hänvisat till att använda något annat program, men det känns helt onödigt eftersom det här bara kommer ske en gång. Annars har det varit att ställa om lite grafikinställningar i Minecraft för att komma tillrätta med det, men det har inte heller hjälpt. En del verkar ha fått problemet efter dom bytt till Mountain lion, men som sagt ingen lösning. Rent visuellt kan jag tycka att det blir lite värre ju längre inspelningen hållit på, men det är ändå en försumbar degradation jämfört med hur dåligt det är redan från början eller vad man ska säga. Är det någon som har råkat ut för något liknande eller har någon bra idé på vad det här kan vara? Jag hörde av en kompis som precis köpt en Air och den verkar tydligen inte alls lida av samma sjuka...
  10. SoccyPowa

    Sälja begagnad MBP med SL eller L?

    Hej alla glada, När väl bergslejonet bestämmer sig för att komma ut ur sin kula, så tänkte jag att jag skulle få lov att köpa mig en ny dator. Det fick mig dock att lura lite på hur det egentligen ser ut när man ska sälja begagnat. Jag menar jag köpte ju min MBP mid 2009 med Snow Leopard installerat och har sedan dess uppgraderat till Lion. Lion i sin tur är ju ganska intimt knutet till mitt Apple-ID, men samtidigt jag har ju ine mycket nytta av mitt Lion om jag köper en ny dator, och i ärlighetens namn hade det konventionellt levererats på skiva så hade det ju bara varit att skicka med den gamla MBP:n liksom. Men ja nu är det ju inte så och jag funderar på om Lion över huvudtaget går att skicka med eller om det är att sälja den med Snow Leopard som gäller...
  11. SoccyPowa

    Nexus Personal - BankID som inte funkar

    Borde således ha kollat här innan jag skrev till Mina vårdkontakter och naivt trodde att de tänkte hjälpa mig. Jag håller med Poca, va tusan klart vi ska få använda Safari! GammelSafari funkade minsann av bara farten. Det är då man börjar fundera på om inte samhällsfunktioner ska vara tillgängliga för alla och så vidare... Sen är det lite roligt att det i deras systemkrav, som jag ju läste efter att ha tittat här, står att man stödjer Google Chrome och Firefox 3 eller nyare. Operativsystem man rekommenderar är Mac OS X eller Mac OS. Nu är jag ingen gammal macräv, men fungerar dom webbläsare man rekommenderat verkligen i OS 9? Skitsamma, jäkla larv att inte stödja Safari i alla fall :-( Uppdaterat: Ja o int f*n funkar då i alla fall Firefox 6 heller. Den funkar ännu sämre... Den startar ju inte ens Nexus...
  12. Helt fel av mig. Jag har uppenbarligen inte alls sprungit med flightmode påslaget! Jag testade nu, funkar ju inte alls. F'låt! Måste helt enkelt ha nöjt mig med dataroamingen avstängd...
  13. Efter att ha kollat den sparade aktiviteten, maratonet, så ser jag att Runkeeper loggat 41,89 km mot egentliga 42,195. But I'll cut Runkeeper some slack eftersom min vanliga milsrunda kan skilja på 90 meter. I alla fall är jag ganska övertygad om att jag körde flightmode och inte krånglade med några andra inställningar, jag vill till och med minnas att jag kollade upp det här innan jag åkte eftersom jag 1. ville föreviga mitt lopp och 2. slippa löneavdrag för datatrafiken efter abonnemanget inte är mitt. Eftersom jag blir osäker själv så ska jag kolla en gång nu när jag ska gå på affärn och se hur den beter sig i flightmode... WiFi idén känner jag faller lite på att 1. de flesta franska wifinät jag stiftat bekantskap med har jäkla krypteringen påslagen och 2. WiFi-nät, och jag tror att jag har torrt på fötterna här, är INTE geografiskt medvetna... Återkommer med rapport när jag testat ännu en gång med flightmodet så får vi se...
  14. Apropå ändrade inställningar och bockrutor som är ibockade per default, är det någon som vet om man kan få den här bocken för "Öppna fönster igen vid återinloggning" när man startar om och så vidare, kan man få den att defaulta till urbockad?
  15. Jag läste texten och är inte säker på om det är relevant, men va tusan, det är ju roligt att svara :-P I alla fall jag sprang Paris maraton med appen Runkeeper igång och min iPhone 4 (okänt iOS version) i flygplansläge hela tiden för att slippa skyhöga räkningar och nog fick den ett klart och tydligt streck där jag sprungit... Den mätte inte sträckan rätt, det gjorde den inte, men nog verkar den ha varit kapabel till att märka ut positionen...
×