Hoppa till innehåll

Foto
- - - - -

Hur får jag Classic att fatta att cd skivan är i?


  • Vänligen logga in för att kunna svara
2 svar till detta ämne

#1 Morpheus

Morpheus
  • Medlem
  • 303 inlägg
  • Appleprylar: MacBook Pro Unibody 15", MacMini 2,6GHz i7, 4x PowerMac G5

Postad 17 mars 2009 klockan 21:28

Okej, med en ny MacBook Pro i huset fick den gamla PowerBooken pensioneras efter lång och trogen tjänst. Men vila helt skall den inte få göra :nattinatti: , så jag har stoppat i OS 10.4.11 och stöd för Classic med avsikten att spela lite gamla härliga spel.

Inga problem med att installera spelet men stöter på patrull när spelet skall startas, det kräver nämligen att cd skivan sitter i, vilket den oxå gör, men Classic läget verkar inte känna av detta.

Så hur gör jag nu? Det är Warcraft II jag försöker få igång, banediteraren fungerar fint men jag vill ju testa att spela med.

Antar att jag får samma problem med de flesta spelen jag har hemma, har för mig att skivan skulle sitta på samtliga trots att man installerat hela spelet på hårddisken.
  • 0
Computers are like airconditioners, they stop working when you open windows.

#2 Anvil

Anvil
  • Medlem
  • 2 653 inlägg

Postad 26 mars 2009 klockan 16:34

Okej, med en ny MacBook Pro i huset fick den gamla PowerBooken pensioneras efter lång och trogen tjänst. Men vila helt skall den inte få göra :nattinatti: , så jag har stoppat i OS 10.4.11 och stöd för Classic med avsikten att spela lite gamla härliga spel.

Inga problem med att installera spelet men stöter på patrull när spelet skall startas, det kräver nämligen att cd skivan sitter i, vilket den oxå gör, men Classic läget verkar inte känna av detta.

Så hur gör jag nu? Det är Warcraft II jag försöker få igång, banediteraren fungerar fint men jag vill ju testa att spela med.

Antar att jag får samma problem med de flesta spelen jag har hemma, har för mig att skivan skulle sitta på samtliga trots att man installerat hela spelet på hårddisken.


Förmodligen är enda sättet att lösa detta, att helt enkelt knäcka kopieringskyddet.
Jag har tyvärr varken äkta "Classic MacOS" maskin (Har visserligen en G5:a med Classic- Men macsbug är väldigt otympligt i classic)... Men köpte nyligen en gammal PowerMac 8600 som förmodligen är på väg), eller Warcraft II annars skulle jag kunnat hjälpt dig.
  • 0
Observandum sed non imitandum

#3 Giggs

Giggs
  • Medlem
  • 2 560 inlägg
  • Plats: Konungarnas dal - Japanese section
  • Appleprylar: Jodå, några stycken.

Postad 26 mars 2009 klockan 17:40

Problemet beror ev. på att classic kommunicerar dåligt med hårdvaran ibland i vissa sammanhang. Prova att göra en skivavbild med Skivverktyg (vilket jag antar att det är vad Anvil också syftar på) och se om det funkar.
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar