Hoppa till innehåll

Foto
- - - - -

Os 9.2.2


  • Vänligen logga in för att kunna svara
3 svar till detta ämne

#1 Crankpelle

Crankpelle
  • Medlem
  • 3 inlägg

Postad 2 mars 2009 klockan 21:12

Hej

Har köpt en G4 mdd 2ggr 867, installerade os 9.2.1 men den bootar inte då.
Läste att man antagligen måste ha original 9.2.2, var hittar man en sån ?

Fins det några andra trix ?

Pelle
  • 0

#2 marcushedenstrom

marcushedenstrom
  • Medlem
  • 23 239 inlägg
  • Plats: Göteborg
  • Appleprylar: iMac 21" (late 2009) moddad med Fusion drive, MacBook Pro (mid 2014), iPad 4, iPhone 4S, TV 3 rev A

Postad 2 mars 2009 klockan 21:20

Om du måste ha OS 9 kan du antagligen hitta en på valfri begagnatsite.
  • 0
marcushedenstrom.se | @mhedenstrom

#3 Telly82

Telly82
  • Medlem
  • 22 832 inlägg
  • Plats: Helsingborg
  • Appleprylar: iMac 27" i7, MBP i7, iMac 24" c2d.

Postad 2 mars 2009 klockan 21:57

Fick du inte med originalskivorna?

Jag tvivlar på att en "allmän" Mac OS 9.2.2 klarar det; du måste nog ha rätt "System Enabler" från originalskivan.
  • 0
Du bör givetvis se till att alltid ha mer än en kopia av dina filer, helst lagrade på annan plats. Tänk på stöld, brand, översvämning, åska, hårdvarufel, mjukvarufel, handhavandefel...

Gör det NU. Om en timme kan det vara för sent !!!

#4 Crankpelle

Crankpelle
  • Medlem
  • 3 inlägg

Postad 12 mars 2009 klockan 16:23

Köpte en skiva från USA och nu funkar det, tack för hjälpen.
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar