Hoppa till innehåll

Just nu i M3-Nätverket
Foto
- - - - -

Extern hårddisk matar ut sig själv



  • Vänligen logga in för att kunna svara
10 svar till detta ämne

#1 bmbild

bmbild
  • Medlem
  • 8 inlägg
  • Appleprylar: iMac, iPhone, iBook Pro, iPad

Postad 20 mars 2017 klockan 17:45

Hej,

Har under drygt ett år haft en WD My Passport Ultra (2TB) ansluten (USB) till min iMac 27". Den har fungerat utan problem till den 12/2 -17 då jag köpte ytterligare en extern disk, WD My Passport for Mac (4TB)

Efter att jag anslöt den så började problemen. Innehållet på båda diskarna "försvann" ibland i Finder men gick att "se" igen efter att de matats ut och lagts till igen. Trodde ett tag att det berodde på den nya disken så den är inte ansluten längre, bara vid behov. Den äldre (2TB) har fortsatt betett sig underligt, ibland går det inte se innehållet i Finder, mata ut och lägg till igen så går det bra igen. Dessutom matar den ut sig själv i tid och otid, mkt irriterande då jag lagar mängder av bilder för att redigera i Lightroom och LR tar lång tid att starta upp etter en ofrivillig utmatning, LR ska "kontrollera katalogen" och tar ca 5 minuter. Jag har provat att återställa iMac:en till en tidpunkt då allt fungerade. Har även stängt av indikeringen i Spotlight.....

Vad kan göras åt problemet med att disken matar ut sig själv? 


  • 0

#2 Raphael

Raphael
  • Medlem
  • 11 056 inlägg
  • Appleprylar: MacBook Pro Retina 2.7Ghz (2015), iPhone 5 SE 32Gb

Postad 20 mars 2017 klockan 18:17

Kolla kablar och kontakter, om det är glapp i kabeln eller kontakten så matar disken ut sig själv. 


  • 0

#3 bmbild

bmbild
  • Medlem
  • 8 inlägg
  • Appleprylar: iMac, iPhone, iBook Pro, iPad

Postad 20 mars 2017 klockan 18:22

Kolla kablar och kontakter, om det är glapp i kabeln eller kontakten så matar disken ut sig själv. 

 

 

Tack för tipset, jag kollar kablarna.

Samtidigt är jag tveksam till att kablarna är det som ställer till det, båda diskarna beter sig likadant. Men det kan ju också vara glapp i båda kablarna..... 


Redigerat av bmbild, 20 mars 2017 klockan 18:23.

  • 0

#4 jan.s

jan.s
  • Medlem
  • 1 159 inlägg
  • Plats: Nacka
  • Appleprylar: Imac i5, Macbook, Macbook Pro, iphone 6 SE, Ipads, AEs

Postad 20 mars 2017 klockan 18:42

Sätter du i kablarna i samma usbkontakt ? Det kan ju vara kontakten. Försök även att göra en säker start (shift nertryckt vid start samt starta om efter det att datorn visar skrivbordet).


  • 0

#5 Axelman

Axelman
  • Moderator
  • 55 432 inlägg
  • Plats: FALUN
  • Appleprylar: iBook G3 300, iMac 21" late 2009, iMac 21" late 2013 och en MBA 11"!!

Postad 20 mars 2017 klockan 18:50

Så vitt jag kan se är båda hårddiskarna strömmatade från datorn. De har alltså ingen egen strömförsörjning. Om de då delar samma USB-uttag på Macen kan det vara så att strömmen inte räcker till och hårddiskarna inte kan fungera korrekt.


Redigerat av Axelman, 20 mars 2017 klockan 18:51.

  • 0

54321-klubben. Äntligen!


#6 bmbild

bmbild
  • Medlem
  • 8 inlägg
  • Appleprylar: iMac, iPhone, iBook Pro, iPad

Postad 20 mars 2017 klockan 19:01

Sätter du i kablarna i samma usbkontakt ? Det kan ju vara kontakten. Försök även att göra en säker start (shift nertryckt vid start samt starta om efter det att datorn visar skrivbordet).

 

 

Nej, kablarna sitter inte i samma USB-uttag. Jag har provat med olika uttag men problemet kvarstår.


  • 0

#7 Hummel

Hummel
  • Medlem
  • 3 128 inlägg

Postad 20 mars 2017 klockan 19:01

Anslut en USB-hub med matning till datorn. Anslut sedan båda diskarna till hubben.


  • 0

#8 bmbild

bmbild
  • Medlem
  • 8 inlägg
  • Appleprylar: iMac, iPhone, iBook Pro, iPad

Postad 20 mars 2017 klockan 19:04

Så vitt jag kan se är båda hårddiskarna strömmatade från datorn. De har alltså ingen egen strömförsörjning. Om de då delar samma USB-uttag på Macen kan det vara så att strömmen inte räcker till och hårddiskarna inte kan fungera korrekt.

 

De delar inte usb-uttag. De senaste veckorna har jag bara haft 2TB:en ansluten och flyttat den mellan olika usb-uttag för att utesluta fel på enskilt usb-uttag. 


  • 0

#9 bmbild

bmbild
  • Medlem
  • 8 inlägg
  • Appleprylar: iMac, iPhone, iBook Pro, iPad

Postad 20 mars 2017 klockan 19:10

Anslut en USB-hub med matning till datorn. Anslut sedan båda diskarna till hubben.

 

USB-hub, menar du något i den här stilen med strömförsörjning?

 

https://www.kjell.co...g-4-vags-p69306


  • 0

#10 Axelman

Axelman
  • Moderator
  • 55 432 inlägg
  • Plats: FALUN
  • Appleprylar: iBook G3 300, iMac 21" late 2009, iMac 21" late 2013 och en MBA 11"!!

Postad 21 mars 2017 klockan 10:40   Bästa svaret

USB-problem

http://osxdaily.com/...ot-working-fix/


  • 0

54321-klubben. Äntligen!


#11 bmbild

bmbild
  • Medlem
  • 8 inlägg
  • Appleprylar: iMac, iPhone, iBook Pro, iPad

Postad 23 mars 2017 klockan 17:11

 

 

Hej Axelman,

 

Tusen tack för tipset!

Det verkar som att problemet är löst, HD har fungerat felfritt och har inte matat ut sig sen jag återställde SMC 21/3 :-)


Redigerat av bmbild, 23 mars 2017 klockan 17:12.

  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Hetast just nu