Hoppa till innehåll

Foto
- - - - -

Adressfält borta från Safari

#safari #adressfält #adress och sök #anpassa verktygsfält #sökfält

  • Vänligen logga in för att kunna svara
7 svar till detta ämne

#1 trollhattan

trollhattan
  • Medlem
  • 5 inlägg

Postad 4 december 2013 klockan 11:45

Adressfält och sökfält har försvunnit från menyraden på Safari.

Jag har gått in via Innehåll -> Anpassa verktygsfältet för att dra ikonen "Adress och sök" till verktygsfältet. Problemet är att där står endast texten "Adress och sök" men ikonen ovan är borta, så jag har ingen ikon att dra.

 

Vad gör jag?

Bifogad fil(er)


  • 0

#2 trollhattan

trollhattan
  • Medlem
  • 5 inlägg

Postad 4 december 2013 klockan 11:46

Adressfält och sökfält har försvunnit från menyraden på Safari.

Jag har gått in via Innehåll -> Anpassa verktygsfältet för att dra ikonen "Adress och sök" till verktygsfältet. Problemet är att där står endast texten "Adress och sök" men ikonen ovan är borta, så jag har ingen ikon att dra.

 

Vad gör jag?

Kolla skärmdumpen som jag bifogat ifall jag är otydlig i min beskrivning.

Tack på förhand!


  • 0

#3 Mattiasgbg

Mattiasgbg
  • Medlem
  • 14 687 inlägg
  • Plats: Rikets framsida
  • Appleprylar: 11" MBA 1,8 i7 4GB

Postad 4 december 2013 klockan 12:09

Det där verkar helt vansinnigt.

 

Testat om säker start hjälper? http://support.apple...SE&locale=sv_SE


  • 0
Memento te mortalem esse!

#4 Svolder

Svolder
  • Medlem
  • 15 946 inlägg

Postad 4 december 2013 klockan 12:38

Har du testat med att återställa Safari?


  • 0

#5 trollhattan

trollhattan
  • Medlem
  • 5 inlägg

Postad 4 december 2013 klockan 13:37

Det där verkar helt vansinnigt.

 

Testat om säker start hjälper? http://support.apple...SE&locale=sv_SE

Provade men det hjälpte tyvärr inte.


  • 0

#6 trollhattan

trollhattan
  • Medlem
  • 5 inlägg

Postad 4 december 2013 klockan 13:38

Har du testat med att återställa Safari?

Ja, jag återställde Safari men inget skedde.


  • 0

#7 Mattiasgbg

Mattiasgbg
  • Medlem
  • 14 687 inlägg
  • Plats: Rikets framsida
  • Appleprylar: 11" MBA 1,8 i7 4GB

Postad 4 december 2013 klockan 13:45

Om du skapar ett nytt användarkonto (Systeminställningar > Användare och grupper) får den användaren samma problem? Det borde visa om problemet är Safari eller någon fel i ditt användarkonto. Sedan kan du bara ta bort den nya användaren om du vill.


  • 0
Memento te mortalem esse!

#8 trollhattan

trollhattan
  • Medlem
  • 5 inlägg

Postad 4 december 2013 klockan 14:08

Om du skapar ett nytt användarkonto (Systeminställningar > Användare och grupper) får den användaren samma problem? Det borde visa om problemet är Safari eller någon fel i ditt användarkonto. Sedan kan du bara ta bort den nya användaren om du vill.

När jag loggar in på en annan användare så funkar Safari som vanligt. Det bör alltså, som du skriver, innebära att jag har något problem med mitt användarkonto. 
Vad gör jag för att lösa detta? 

Vill ju inte gärna radera kontot.


  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar