Hoppa till innehåll

Foto
- - - - -

Fråga ang. installera photoshop 1.0.1.


  • Vänligen logga in för att kunna svara
10 svar till detta ämne

#1 ChristianViking

ChristianViking
  • Medlem
  • 99 inlägg
  • Plats: Stockholm
  • Mac(ar): iMac 27 Mid 2011, iPhone 5, iPad air, AppleTv 3

Postad 18 februari 2013 klockan 22:56

Hej, källkoden till photoshop 1.0.1. har släppts och går att ladda ner gratis och lagligt nu.

Men hur "installerar" man programmet. Om jag har fattat det rätt måste man ha någon emulator av något slag. Såfall vilken ska man använda?


Jag kör med senaste mountain lion.

  • 0

#2 Telly81

Telly81
  • Medlem
  • 1 319 inlägg
  • Plats: Helsingborg
  • Mac(ar): iMac 27", MBP 15"

Postad 19 februari 2013 klockan 06:57

Frågan är om det ens finns en emulator som kör så gamla program.
Och finns det ett färdigkompilerat program att ladda ner också? Eller hur hade du annars tänkt kompilera källkoden?

I alla fall, kolla på SheepShaver. Det emulerar System 7.5.2 upp till 9.0.4.
http://www.emaculati...php/sheepshaver
  • 0
Du bör givetvis se till att alltid ha mer än en kopia av dina filer, helst lagrade på annan plats. Tänk på stöld, brand, översvämning, åska, hårdvarufel, mjukvarufel, handhavandefel...

Gör det NU. Om en timme kan det vara för sent !!!

Profilen Telly81 ägs av samma person som profilen Telly82. Den sistnämnda fungerar oftast inte på grund av en bugg i forumprogramvaran. Webbansvarig Joel Westerholm är sedan länge medveten om problemet.
Så jag använder Telly81 i nödfall så länge.

#3 Svolder

Svolder
  • Medlem
  • 15 849 inlägg

Postad 19 februari 2013 klockan 08:06

Frågan är om det ens finns en emulator som kör så gamla program.
Och finns det ett färdigkompilerat program att ladda ner också? Eller hur hade du annars tänkt kompilera källkoden?

I alla fall, kolla på SheepShaver. Det emulerar System 7.5.2 upp till 9.0.4.
http://www.emaculati...php/sheepshaver


Jag tror enda chansen är System 6 eller lägre i vMac, men då krävs att man maximalt kör Snow Leopard. vMac är PPC och går inte att använda i Mountain Lion.

Redigerat av Bo_H, 19 februari 2013 klockan 08:13.

  • 0

#4 Telly81

Telly81
  • Medlem
  • 1 319 inlägg
  • Plats: Helsingborg
  • Mac(ar): iMac 27", MBP 15"

Postad 19 februari 2013 klockan 08:32

Jag tror enda chansen är System 6 eller lägre i vMac, men då krävs att man maximalt kör Snow Leopard. vMac är PPC och går inte att använda i Mountain Lion.

vMac är äldre än så. Det måste köras i Classic (PPC-Mac och högst Tiger, Mac OS X 10.4).
Eller så kör man vMac i SheepShaver. ;)

Men det finns i alla fall inget sätt att kompilera källkoden för något färdigt program fanns inte att hämta.
Så man måste hitta en så gammal kompilator också. :(

Det hade varit kul, men jag ger upp detta.
  • 0
Du bör givetvis se till att alltid ha mer än en kopia av dina filer, helst lagrade på annan plats. Tänk på stöld, brand, översvämning, åska, hårdvarufel, mjukvarufel, handhavandefel...

Gör det NU. Om en timme kan det vara för sent !!!

Profilen Telly81 ägs av samma person som profilen Telly82. Den sistnämnda fungerar oftast inte på grund av en bugg i forumprogramvaran. Webbansvarig Joel Westerholm är sedan länge medveten om problemet.
Så jag använder Telly81 i nödfall så länge.

#5 Svolder

Svolder
  • Medlem
  • 15 849 inlägg

Postad 19 februari 2013 klockan 08:40

vMac är äldre än så. Det måste köras i Classic (PPC-Mac och högst Tiger, Mac OS X 10.4).
Eller så kör man vMac i SheepShaver. ;)


Nix. Jag körde vMac i Snow Leopard (jag har aldrig haft SheepShaver installerat). Det upphörde att funka när jag installerade Lion. Det var onekligen lite speciellt att spela Deja Vu på min MacBook :)

Redigerat av Bo_H, 19 februari 2013 klockan 08:44.

  • 0

#6 Telly81

Telly81
  • Medlem
  • 1 319 inlägg
  • Plats: Helsingborg
  • Mac(ar): iMac 27", MBP 15"

Postad 19 februari 2013 klockan 09:09

Nix. Jag körde vMac i Snow Leopard (jag har aldrig haft SheepShaver installerat). Det upphörde att funka när jag installerade Lion. Det var onekligen lite speciellt att spela Deja Vu på min MacBook :)


Det jag hittar på vmac.org är i alla fall väldigt mycket "Classic". Jag hittar inget alls för Mac OS X (varken PPC eller Intel).
Bifogad fil  Skärmavbild 2013-02-19 kl. 09.06.27.png   75,86K   0 Antal nerladdningar
Bifogad fil  Skärmavbild 2013-02-19 kl. 09.07.48.png   41,86K   0 Antal nerladdningar
Bifogad fil  Skärmavbild 2013-02-19 kl. 09.08.01.png   21,23K   0 Antal nerladdningar
  • 0
Du bör givetvis se till att alltid ha mer än en kopia av dina filer, helst lagrade på annan plats. Tänk på stöld, brand, översvämning, åska, hårdvarufel, mjukvarufel, handhavandefel...

Gör det NU. Om en timme kan det vara för sent !!!

Profilen Telly81 ägs av samma person som profilen Telly82. Den sistnämnda fungerar oftast inte på grund av en bugg i forumprogramvaran. Webbansvarig Joel Westerholm är sedan länge medveten om problemet.
Så jag använder Telly81 i nödfall så länge.

#7 Svolder

Svolder
  • Medlem
  • 15 849 inlägg

Postad 19 februari 2013 klockan 09:21

Det jag hittar på vmac.org är i alla fall väldigt mycket "Classic". Jag hittar inget alls för Mac OS X (varken PPC eller Intel).
Bifogad fil  Skärmavbild 2013-02-19 kl. 09.06.27.png   75,86K   0 Antal nerladdningar
Bifogad fil  Skärmavbild 2013-02-19 kl. 09.07.48.png   41,86K   0 Antal nerladdningar
Bifogad fil  Skärmavbild 2013-02-19 kl. 09.08.01.png   21,23K   0 Antal nerladdningar


Nej, men det är tillgängligt från fler källor. Jag har det i en Carbonversion.

http://68kmla.org/fo...hp?f=15&t=14070

http://minivmac.sourceforge.net/

Redigerat av Bo_H, 19 februari 2013 klockan 09:22.

  • 0

#8 Telly81

Telly81
  • Medlem
  • 1 319 inlägg
  • Plats: Helsingborg
  • Mac(ar): iMac 27", MBP 15"

Postad 19 februari 2013 klockan 09:24

Det förklarar saken. :)
  • 0
Du bör givetvis se till att alltid ha mer än en kopia av dina filer, helst lagrade på annan plats. Tänk på stöld, brand, översvämning, åska, hårdvarufel, mjukvarufel, handhavandefel...

Gör det NU. Om en timme kan det vara för sent !!!

Profilen Telly81 ägs av samma person som profilen Telly82. Den sistnämnda fungerar oftast inte på grund av en bugg i forumprogramvaran. Webbansvarig Joel Westerholm är sedan länge medveten om problemet.
Så jag använder Telly81 i nödfall så länge.

#9 Joel Westerholm

Joel Westerholm

    Webbredaktör

  • Überadmin
  • 1 158 inlägg
  • Plats: Stockholm
  • Mac(ar): MacBook Pro, iPhone 5S, iPad Air.

Postad 20 februari 2013 klockan 16:25

Sheepshaver emulerar en PPC-Mac så det är nog inte så lämpligt, men Basilisk II emulerar en 68k-maskin. Ska fungera med Mac OS från version 0.1 upp till 8.1 så det är nog bästa chansen. Förmodligen med någon riktigt gammal Mac OS-version, som säkert kan bli lite knepig att hitta lagligt.

Finns i versioner kompilerade för OS X och Intel ser det ut som, men jag har inte testat programmet sedan det kallades Shapeshifter och var en Mac-emulator för Amiga :). Eller så har jag det ändå, eftersom att jag ändå mindes vad det hette? Oklart...

http://www.emaculati...php/basilisk_ii
  • 0
Webbredaktör MacWorld

#10 Joel Westerholm

Joel Westerholm

    Webbredaktör

  • Überadmin
  • 1 158 inlägg
  • Plats: Stockholm
  • Mac(ar): MacBook Pro, iPhone 5S, iPad Air.

Postad 20 februari 2013 klockan 16:28

Ser dock ut att vara lite olika bud om hur gammal version av Mac OS som stöds. På officiella sidan (som inte uppdaterats på evigheter) står det alla versioner, beroende på rom, och på andra bara 7.x upp till 8.1. Kan tyvärr inte svara på vad som gäller.

http://basilisk.cebix.net/
  • 0
Webbredaktör MacWorld

#11 Telly81

Telly81
  • Medlem
  • 1 319 inlägg
  • Plats: Helsingborg
  • Mac(ar): iMac 27", MBP 15"

Postad 20 februari 2013 klockan 16:57

Någon som hittat ett färdigkompilerat Photoshop-program? Annars är det ingen mening att diskutera emulatorer.
  • 0
Du bör givetvis se till att alltid ha mer än en kopia av dina filer, helst lagrade på annan plats. Tänk på stöld, brand, översvämning, åska, hårdvarufel, mjukvarufel, handhavandefel...

Gör det NU. Om en timme kan det vara för sent !!!

Profilen Telly81 ägs av samma person som profilen Telly82. Den sistnämnda fungerar oftast inte på grund av en bugg i forumprogramvaran. Webbansvarig Joel Westerholm är sedan länge medveten om problemet.
Så jag använder Telly81 i nödfall så länge.




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar