Hoppa till innehåll

Foto

Ny Airport Express strular


  • Vänligen logga in för att kunna svara
7 svar till detta ämne

#1 nia79

nia79
  • Medlem
  • 5 inlägg
  • Appleprylar: Iphone, Ipad2, MacBook, MacBook Pro

Postad 7 december 2012 klockan 10:55

Köpte en ny Airport Express igår då den förra Airporten (5 år gammal) inte längre ville tjänstgöra.

I hemmet har vi en MacBook Pro och en Ipad2. Macbook Pro hittar nätverket omgående och fungerar fint. Ipad2 hittar även den det nya nätverket och full signal visas MEN när man skall gå in på nätet, eller appar som kräver internet fungerar det inte.
På Safari får jag meddelenadet

"Safari kan inte öppna sidan eftersom det inte är anslutet till Internet"

Någon som vet vad som är galet?
  • 0

#2 SirKnasen

SirKnasen
  • Medlem
  • 3 376 inlägg

Postad 7 december 2012 klockan 11:27

På iPaden, gå in i Inställningar->Allmänt->Återställ
Väl "Återställ nätverksinställn."
Ipad startar om
Anslut till din Airport på nytt och se om det hjälper
  • 0

#3 nia79

nia79
  • Medlem
  • 5 inlägg
  • Appleprylar: Iphone, Ipad2, MacBook, MacBook Pro

Postad 7 december 2012 klockan 17:13

Hej,
Jag har gjort det men inget hände. Nu när jag kom hem så försvann nätverket från min Macbook pro också. Jag sitter nu med direktlina från datorn modemet där bredbandet kommer in i huset, alltså i tvättstugan. Jag har indraget bredband med fjärrvärmen, från detta modem har jag en sladd till min Airport Express. Fast nu sitter jag alltså med sladden direkt till datorn istället, mao, jag har bredband till huset men det är något som inte fungerar mellan Airport Express och min Ipad2 och nu min Macbook pro.

På MacBooken får jag ett meddelande att Airport Basstationen inte har några DNS servrar och kanske kan få problem att ansluta till internet. Kan detta vara en ledtråd för någon.

Jag har flera gånger startat om datorn och dragit ut sladdarna.
  • 0

#4 mattem

mattem
  • Moderator
  • 15 987 inlägg
  • Plats: Skåne/Östraby
  • Appleprylar: MacBook Pro 6.2 2.4 GHz i5 15" 8 GB RAM med 160 GB SSD

Postad 7 december 2012 klockan 17:46

Har du nollställt och konfigurerat din Express?
  • 0

#5 nia79

nia79
  • Medlem
  • 5 inlägg
  • Appleprylar: Iphone, Ipad2, MacBook, MacBook Pro

Postad 7 december 2012 klockan 17:59

Jag har nollställt allt, dragit ut sladdarna i flera minuter, stängt av datorn men bara det förbannade gula blinkandet.

Vad är detta med DNS servrar? Är det några siffror jag måste skriva in?
  • 0

#6 nia79

nia79
  • Medlem
  • 5 inlägg
  • Appleprylar: Iphone, Ipad2, MacBook, MacBook Pro

Postad 7 december 2012 klockan 18:54

Jag läste detta själv genom att ställa göra någon inställning till "bryggläge". Vet inte riktigt vad det innebär men nu fungerar det.
  • 0

#7 mattem

mattem
  • Moderator
  • 15 987 inlägg
  • Plats: Skåne/Östraby
  • Appleprylar: MacBook Pro 6.2 2.4 GHz i5 15" 8 GB RAM med 160 GB SSD

Postad 7 december 2012 klockan 19:00

Kanon, då innebär det att ditt moden även är en router, som standard vill din Express också vara det, men då krockar dessa, båda vill bestämma över nätverket men det går inte.
  • 0

#8 nia79

nia79
  • Medlem
  • 5 inlägg
  • Appleprylar: Iphone, Ipad2, MacBook, MacBook Pro

Postad 7 december 2012 klockan 19:44

Ja det stämmer. Mitt modem är en rauter, fast inte en trådlös sådan. Men det går att koppla in 8 st enheter i den. Jag har endast Airporten inkopplad.
Nu fungerar även Ipad2. Allt i sin ordning alltså.
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar