Hoppa till innehåll

Foto
- - - - -

Problem med uppstart


  • Vänligen logga in för att kunna svara
6 svar till detta ämne

#1 katen__findus

katen__findus
  • Medlem
  • 23 inlägg

Postad 9 november 2012 klockan 10:20

Kör OSX 10.8.2 men problemet har hängt med ett bra tag

När jag startar så kommer en vit skärm och äpplet dyker inte upp.

Startar genom att hålla inne startknappen tills det hörs ett tut - brukar komma igång efter 10 försök.

Trycker jag starta om på äpplet, så startar den ofta om

Säker uppstart fungerar ej, vit skärm

Skivkontroll OK
Skivbehörigheter OK

Har provat att installera om OSX
Funderar på att installera OSX på en annan hårddisk och formatera om startupphårddisken?
Eller finns det några andra ideer?

Tacksam för tips :unsure:

Redigerat av katen__findus, 9 november 2012 klockan 10:23.

  • 0

#2 Raphael

Raphael
  • Medlem
  • 8 252 inlägg
  • Appleprylar: MacBook Pro 2.4Ghz

Postad 9 november 2012 klockan 10:47

Kör skivkontroll på hårddisken, om du kör från återställnings partitionen kan du reparera också om den hittar något. (cmd + R när du startar upp datorn).
Du kan även installera om systemet här eller inifrån Mountain Lion, då ersätts systemmappen med en ny utan att dina program eller dokument påverkas. I princip samma som att formatera om hårddisken och installera om systemet plus hämta in sitt användarkonto från TimeMachine.
  • 0

#3 katen__findus

katen__findus
  • Medlem
  • 23 inlägg

Postad 9 november 2012 klockan 12:28

Kör skivkontroll på hårddisken, om du kör från återställnings partitionen kan du reparera också om den hittar något. (cmd + R när du startar upp datorn).
Du kan även installera om systemet här eller inifrån Mountain Lion, då ersätts systemmappen med en ny utan att dina program eller dokument påverkas. I princip samma som att formatera om hårddisken och installera om systemet plus hämta in sitt användarkonto från TimeMachine.


kört skivkontroll, allt var ok

cmd+R = startar ej

Har redan installerat om OSX
  • 0

#4 Raphael

Raphael
  • Medlem
  • 8 252 inlägg
  • Appleprylar: MacBook Pro 2.4Ghz

Postad 9 november 2012 klockan 13:33

Hm, den startar inte med cmd+R ? Det var intressant, för det är ju återställningspartitionen. Hittar du återställningspartitionen i Skivkontroll, syns den där?
Det verkar vara något fel med din hårddisk om du inte kommer åt återställningspartitionen, eller iaf fel i partitioneringen.
  • 0

#5 katen__findus

katen__findus
  • Medlem
  • 23 inlägg

Postad 9 november 2012 klockan 21:22

Installerade OSX på ny hårddisk, det gjorde susen
  • 0

#6 Raphael

Raphael
  • Medlem
  • 8 252 inlägg
  • Appleprylar: MacBook Pro 2.4Ghz

Postad 9 november 2012 klockan 21:37

Ja, för när man kör Skivverktyg och kollar hårddisken så syns den vanliga partitionen som en hårddisk i Skivkontroll och det är vanligtvis den man kollar. Återställningspartitionen, som är rätt liten, den ligger som egen i sidofältet i Skivverktyg längre ner än hårddisken. Så även om man kollar hårddisken så kan det vara fel på återställningspartitionen, man behöver kolla den separat. Och eftersom du inte ens kom in på återställningspartitionen så visar det något vajsing. :)
  • 0

#7 katen__findus

katen__findus
  • Medlem
  • 23 inlägg

Postad 10 november 2012 klockan 08:20

Ok, bra att veta
Tack för hjälpen Raphael :ThumbsUp:
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar