Hoppa till innehåll

Foto
- - - - -

Nätverksproblem (trådat) Mac Mini Hjälp!


  • Vänligen logga in för att kunna svara
4 svar till detta ämne

#1 TobbeA

TobbeA
  • Medlem
  • 3 inlägg
  • Appleprylar: Mac Mini

Postad 8 maj 2012 klockan 19:26

Hej. Ber om ursäkt om frågan är korkad men jag är nybliven mac-ägare och allt måste läras om på nytt. På pc känner jag mig någorlunda hemma men inte här...


Till saken.

Jag har min Mac Mini (2012) trådansluten till min router Linksys E4200 och allt har fungerat hur bra som helst. Via routern har jag kommit åt min NAS med alla filer med hjälp av xbmc bl a. Idag när jag startade så får Minin heltplötsligt ingen kontakt med NASen. Det visar sig att den inte får kontakt med internet eller något annat heller. Kollar jag systeminställningar/nätverk så står det att ethernet är anslutet men ip-adressen stämmer inte överrens med den som min router delar ut. Routern delar ut adresser som börjar på 192.168.1.XXX och på mac minin står det 169.254.107.XX Ingenting har förändrats sen senast jag använde minin. Vad kan ha häönt? Hur kommer jag till rätta med problemet? Routern är omstartad. Wifi-anslutning till router fungerar men inte med kabel...

Hoppas någon kan hjälpa mig...

Bifogad fil(er)


  • 0

#2 Stereotypen

Stereotypen
  • Medlem
  • 3 154 inlägg
  • Appleprylar: MBA 11,6" 4/128 1,7 i5

Postad 8 maj 2012 klockan 19:46

Om du ansluter manuellt då?

Fliken "konfigurera IPv4 - Med DHCP", ändra den till manuell, och fyll i:

192.168.1.X, X = valrit IP upp till 254.

Delnätsmasken brukar vara 255.255.255.0

Nu skall den hitta din router mm.

Gör den det, gå tillbaka till Med DHCP.
  • 0

Lagar/Köper din trasiga Mac-dator.


#3 Koplimi

Koplimi
  • Medlem
  • 3 934 inlägg
  • Plats: Linköping
  • Appleprylar: Macbook Pro 13"

Postad 8 maj 2012 klockan 19:50

Vill du Komma runt det snabbt kan du manuellt mata in ett ip.
Du skulle även kunna testa att förnya dhcp-tilldelning under avancerat.(Enligt bild)
Bifogad fil  Skärmavbild 2012-05-08 kl. 20.48.06.png   92,16K   2 Antal nerladdningar
Annars kan du testa att ta bort "interfacet" och sedan lägga till det igen.
  • 0

#4 TobbeA

TobbeA
  • Medlem
  • 3 inlägg
  • Appleprylar: Mac Mini

Postad 8 maj 2012 klockan 20:09

Om du ansluter manuellt då?

Fliken "konfigurera IPv4 - Med DHCP", ändra den till manuell, och fyll i:

192.168.1.X, X = valrit IP upp till 254.

Delnätsmasken brukar vara 255.255.255.0

Nu skall den hitta din router mm.

Gör den det, gå tillbaka till Med DHCP.


Tack men det hjälpte tyvärr inte. Det händer inget alls :(
  • 0

#5 TobbeA

TobbeA
  • Medlem
  • 3 inlägg
  • Appleprylar: Mac Mini

Postad 8 maj 2012 klockan 20:13

Vill du Komma runt det snabbt kan du manuellt mata in ett ip.
Du skulle även kunna testa att förnya dhcp-tilldelning under avancerat.(Enligt bild)
Bifogad fil  Skärmavbild 2012-05-08 kl. 20.48.06.png   92,16K   2 Antal nerladdningar
Annars kan du testa att ta bort "interfacet" och sedan lägga till det igen.



Tack, men om jag förnyar dhcp-tilldelning så får jag bara nytt ip 169.x.x.x. Inget IP från routern.
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar