Hoppa till innehåll

Foto
- - - - -

3GS: nytt batteri "laddas" inte


  • Vänligen logga in för att kunna svara
5 svar till detta ämne

#1 Ricco

Ricco
  • Medlem
  • 47 inlägg
  • Plats: Stockholm
  • Mac(ar): iMac 20 2.66 GHz

Postad 21 oktober 2011 klockan 18:23

Min 3GS är över två år och batteriet räckte till slut bara 30 min strömmande radio. Men eftersom jag anser att 3GS är snyggare än 4:an och jag inte vill köpa 4S utan väntar hellre på 5:an lämnade jag in den idag och fick nytt batteri.

Mitt problem: batteriprocent minskar trots att sladden är i (min fru har också 3GS så det är inget fel på sladden). Någon som känner igen problemet?

Självklart kommer jag kontakta butiken i morgon men slänger ut frågan ändå. Jag använder iOS5 och jag hade inga problem att ladda mitt usla batteri innan bateribytet och procentsatsen höjdes när jag laddade.
  • 0

#2 DruttenSE

DruttenSE
  • Medlem
  • 724 inlägg
  • Plats: Haninge
  • Mac(ar): I Mac 21.5 " 500/12 Gb , Jobb mac en Imac 21.5" 500/8Gb, MacMini (Media dator) 160/2 Gb Ipad 64 Gb

Postad 23 oktober 2011 klockan 16:21

Hej
Jag fick samma problem med syrrans 3Gs telefon som jag bytte batteri på.
Den säger att sladden är i men den laddar inte (ingen blixt på batteri ikonen) utan det bara visas en "sladd" ikon på batteri ikonen.

Den är uppdaterad med IOs 5 men frågan är måste man göra något för att laddning ska komma igång?
  • 0
Leif


Säg inte saker som du inte skulle

vilja säga till dig själv utan att

bli ledsen.

Jag är som jag är men jag jobbar för att bli bättre.
Tack



#3 Ricco

Ricco
  • Medlem
  • 47 inlägg
  • Plats: Stockholm
  • Mac(ar): iMac 20 2.66 GHz

Postad 25 oktober 2011 klockan 19:00

Hej Leif

Jag gick tillbaka till butiken och de löste problemet (även om de inte ville säga vad som var problemet). Nu fungerar laddningen igen i alla fall. Bytte du batteri själv? Jag lämnade in den på www.ifon.se (butik i Stockholm). Betalade 1100 kr och fick vänta i 40 min. När jag kom tillbaka löste de problemet på 15 min.
  • 0

#4 stigdaniel

stigdaniel
  • Medlem
  • 2 inlägg

Postad 12 november 2012 klockan 11:40

Jag har samma problem. Jag bytte precis batteri själv och upptäckte att procenten minskar trots att telefonen besvara laddningssladden med ett pip, batterisymbolen visas på skärmen och den lilla ikonen i hörnet visar att batteriet laddas. Om jag stänger av telefonen så visas ingen laddningssymbol.

Någon som har en idé om vad jag kan göra?
  • 0

#5 stigdaniel

stigdaniel
  • Medlem
  • 2 inlägg

Postad 19 november 2012 klockan 16:06

Jag har samma problem. Jag bytte precis batteri själv och upptäckte att procenten minskar trots att telefonen besvara laddningssladden med ett pip, batterisymbolen visas på skärmen och den lilla ikonen i hörnet visar att batteriet laddas. Om jag stänger av telefonen så visas ingen laddningssymbol.

Någon som har en idé om vad jag kan göra?


Jag svarar mig själv:

Batteriet var felande och jag fick ett nytt. Med det nya batteriet fungerar laddningen men telefonen startar istället om sig själv spontant flera gånger i timmen. Aldrig får man vara nöjd... Någon som sitter på en lösning till detta?
  • 0

#6 iPhoneReservdelar.se

iPhoneReservdelar.se
  • Medlem
  • 1 071 inlägg
  • Mac(ar): Macbook Air (13"2011), Macbook Pro (13"2011) Macbook Pro (17"2009) iPod 2 / 4 Gen, iPhone 4S iPhone 5 (Tidigare iPhones 3G, 3Gs 4)

Postad 23 november 2012 klockan 21:15

Får man fråga vad batteriet kostade ? och om den var original ?
Misstänker att du har fortfarande ett batterifel
  • 0

iPhoneReservdelar.se Reparation, Reservdelar och Tillbehör för iPhone och iPad

Prisgaranti, Garanterat Billigast !
klarna_konto.jpg Julkampanj, Handla nu betala först i februari 2014





0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar