Hoppa till innehåll

Foto
- - - - -

"Systeminställningar" hänger sig :-(


  • Vänligen logga in för att kunna svara
6 svar till detta ämne

#1 Roger.SWE

Roger.SWE
  • Medlem
  • 3 inlägg
  • Plats: Stockholm
  • Appleprylar: iMac 21,5" Core i5, Mac Mini Core i5, iPhone 4

Postad 10 oktober 2011 klockan 21:29

Datorn är en ny iMac 21,5" med originalinstallerat Lion.


Jag skulle byta skrivbordsbild och då hängde sig programmet Systeminställningar / Skrivbord och skärmsläckare. Jag blev tvungen att tvångsavsluta programmet. Om jag högerklickar på ikonen "Systeminställningar", så står det med grå text att "Programmet svarar inte"


När jag öppnar "Systeminställningar", så sitter den fast i läget "Läser in bilder..." Alltså skrivbordsbilder.

Jag fick ett tips att köra: "Kontrollera skrivbehörigheter" och "Reparera skrivbehörigheter", men tyvärr utan resultat :-(


Tack på förhand från en nybörjare i MAC-världen ;-)
/Roger
  • 0

#2 Justitia

Justitia
  • Medlem
  • 10 212 inlägg
  • Plats: Södra Spanien
  • Appleprylar: PB G4, iMac, iPhone 3Gs och 4s

Postad 10 oktober 2011 klockan 21:40

Hej och välkommen!
För småkonstiga problem kan man testa en 'säker start'. Du startar om datorn och håller nere shift-tangenten under uppstarten (som tar lite längre än normalt). När det är klart gör du en vanlig omstart för att komma ur 'säkert läge'.
  • 0
"The Macintosh may only have 10% of the market, but it is clearly the top 10%." / Douglas Adams

#3 Roger.SWE

Roger.SWE
  • Medlem
  • 3 inlägg
  • Plats: Stockholm
  • Appleprylar: iMac 21,5" Core i5, Mac Mini Core i5, iPhone 4

Postad 10 oktober 2011 klockan 22:03

Hej och välkommen!
För småkonstiga problem kan man testa en 'säker start'. Du startar om datorn och håller nere shift-tangenten under uppstarten (som tar lite längre än normalt). När det är klart gör du en vanlig omstart för att komma ur 'säkert läge'.


Tack!

Jag har provat det också, men inget resultat :-(

/Roger
  • 0

#4 Mazzan

Mazzan
  • Medlem
  • 2 inlägg
  • Appleprylar: iMac

Postad 5 november 2011 klockan 10:10

Hej!

Jag har samma problem men inte hittat någon lösning.

/Mats
  • 0

#5 Raphael

Raphael
  • Medlem
  • 8 444 inlägg
  • Appleprylar: MacBook Pro 2.4Ghz

Postad 5 november 2011 klockan 10:23

Om datorn är precis ny så ingår ju support från Apple Care, ring dem!
  • 0

#6 mattem

mattem
  • Moderator
  • 15 741 inlägg
  • Plats: Skåne/Östraby
  • Appleprylar: MacBook Pro 6.2 2.4 GHz i5 15" 8 GB RAM med 160 GB SSD

Postad 5 november 2011 klockan 10:30

Tänkte ge dig förslaget att skapa ett nytt konto, men den panelen gömmer ju sig i systeminställningar.

Men om du använder Spotlight, förstoringsglaset uppe i menylisten till höger och skriver Konton kan det fungera. Skapa ett nytt konto, logga in där och se om felet kvarstår. Troligtvis inte utan då är det något som har korrumperat .prefs-filen till systeminställningar. Den får du då radera.

Du kan annars prova med skrivbord och skärmsläckare i spotlight för att ändra bakgrundsbild och se om det löser felet med din korrupta .prefs.

Du hittar och raderar filen i finder under din användare -> bibliotek -> preferences - com.apple.systempreferences.plist


Du har Lion så i finder välj -> Gå till mapp ~/library

Redigerat av mattem, 5 november 2011 klockan 10:31.

  • 0

#7 Mazzan

Mazzan
  • Medlem
  • 2 inlägg
  • Appleprylar: iMac

Postad 5 november 2011 klockan 10:54

Jag har löst problemet. Det började strula när jag tog bort bilder från iPhoto. Jag började med att ta bort iPhoto men problemet kvarstod. Jag tog då bort allt som har med iPhoto att göra i mappen bilder i findern. Nu startar systeminställningar som vanligt.

Tack ändå för era förslag.
/Mats
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar