Hoppa till innehåll

Foto
* * * * * 2 Betyg

Problem med internet över 3G med iPhone 4 efter 4.2 update


  • Vänligen logga in för att kunna svara
230 svar till detta ämne

#1 Pascoe

Pascoe
  • Medlem
  • 165 inlägg
  • Appleprylar: MacBook Pro 15", iPhone 4, ATV2

Postad 1 december 2010 klockan 13:42

Hej!

Tror det började efter att jag uppgradera till 4.2.1, antingen går internet superslött eller fungerar inte alls (Safari kunde inte öppna sidan eftersom servern inte svara). Har testat på olika platser och massa olika sidor i safari. Det är inte bara safari som påverkas utan även ex: facebook, appstore & twitter!

iPhonen visar bra täckning på 3G! Felet kommer ganska sporadiskt.

Kopplar jag upp på wifi fungerar allt jättebra.

Någon annan som har samma problem?
  • 0

#2 Daniel Ljungqvist

Daniel Ljungqvist
  • Medlem
  • 137 inlägg
  • Appleprylar: Macbook Os X

Postad 1 december 2010 klockan 16:21

Vilken operatör?
  • 0

#3 iUne

iUne
  • Medlem
  • 243 inlägg
  • Plats: Malmö
  • Appleprylar: MacBook Pro, iPhone

Postad 1 december 2010 klockan 16:54

Har samma problem (Telia). Har väntat på en uppdatering av operatörsinställningarna, men har inte mottagit någon. Någon annan som fått denna?
Tilläggas ska ju att jag hade samma problem på min iPad, men där kom uppdateringen av operatörsinställningarna bara knappt en timme efter uppdatering till 4.2.1 ...

Kanske Telia själva vet varför det är på detta viset? :)
  • 0
If I'm a child that means you're a pedophile, and I'll be damned if i'm going stand here and take this from a pervert.

#4 Pascoe

Pascoe
  • Medlem
  • 165 inlägg
  • Appleprylar: MacBook Pro 15", iPhone 4, ATV2

Postad 1 december 2010 klockan 17:23

Telia här med!
  • 0

#5 Pascoe

Pascoe
  • Medlem
  • 165 inlägg
  • Appleprylar: MacBook Pro 15", iPhone 4, ATV2

Postad 2 december 2010 klockan 08:54

Kan det ha något med detta att göra?

http://macworld.idg....rta-3g-mjukvara
  • 0

#6 Telia Kundservice

Telia Kundservice
  • Medlem
  • 320 inlägg

Postad 2 december 2010 klockan 10:35

Har samma problem (Telia). Har väntat på en uppdatering av operatörsinställningarna, men har inte mottagit någon. Någon annan som fått denna?
Tilläggas ska ju att jag hade samma problem på min iPad, men där kom uppdateringen av operatörsinställningarna bara knappt en timme efter uppdatering till 4.2.1 ...

Kanske Telia själva vet varför det är på detta viset? :)


Hej!

Vi har inte fått några indikationer på att det ska vara problem med att surfa efter 4.2-uppdateringen.
Det ni kan börja med att göra är att återställa nätverksinställningarna under Inställningar - Allmänt - Återställ.

Om ni har problem med att surfa även efter det kan ni förstås prova att återställa telefonen via iTunes.

Med vänliga hälsningar
Susanne Boström
Telia Kundservice
  • 0
telia.se
teliaiphoneblog.se
facebook.com/teliasverige
facebook.com/teliamax25

#7 EST.1990

EST.1990
  • Medlem
  • 6 inlägg

Postad 2 december 2010 klockan 11:22

jag kan inte ens ladda ner uppdateringen för det står att nätverk kan vara tidsbegränsat eller nåt liknande (tre) !
  • 0

#8 arminbag

arminbag
  • Medlem
  • 960 inlägg
  • Plats: Malmö/Växjö
  • Appleprylar: MBP 13" (Mid 2009) + ATV2

Postad 2 december 2010 klockan 11:49

det har hänt mig med (telia). har startat om telefonen varje gång och då har det funkat.
  • 0

#9 sgar

sgar
  • Medlem
  • 4 inlägg

Postad 2 december 2010 klockan 13:20

Hej!

Vi har inte fått några indikationer på att det ska vara problem med att surfa efter 4.2-uppdateringen.
Det ni kan börja med att göra är att återställa nätverksinställningarna under Inställningar - Allmänt - Återställ.

Om ni har problem med att surfa även efter det kan ni förstås prova att återställa telefonen via iTunes.

Med vänliga hälsningar
Susanne Boström
Telia Kundservice



Jag har samma problem och det finns ingenting som
fixar det :(
Kolla här: http://discussions.i...tart=0&tstart=0
  • 0

#10 Pascoe

Pascoe
  • Medlem
  • 165 inlägg
  • Appleprylar: MacBook Pro 15", iPhone 4, ATV2

Postad 3 december 2010 klockan 10:58

Problemet blir mer och mer påtagligt, känns knappt lönt att föesöka göra något som kräver 3g på telefonen!!!
Kan man nergradera till 4.1?
  • 0

#11 Pascoe

Pascoe
  • Medlem
  • 165 inlägg
  • Appleprylar: MacBook Pro 15", iPhone 4, ATV2

Postad 3 december 2010 klockan 10:59

Verkar även som detta påverkar batteritiden väldigt negativt, precis som den ligger och försöker ladda facebook, mail, twitter och sidor i safari.

Har gått från 36% till 19 på 4h och knappt använt telefonen :(
  • 0

#12 Egget01

Egget01
  • Medlem
  • 428 inlägg

Postad 3 december 2010 klockan 12:41

Har du jb innan så kan du Nedgradera. , OM dy sparat dina shsh på sauriks server. Annars e den biten körd.
  • 0

#13 !-Andreas-!

!-Andreas-!
  • Medlem
  • 52 inlägg
  • Plats: Uppland
  • Appleprylar: Macbook, iPhone 3G, iPhone 4

Postad 3 december 2010 klockan 17:43

Har hänt mig en gång efter jag laddat ned uppdatering, men mitt största problem är wi-fi (Telenor).
  • 0


Postad bild




#14 CLS

CLS
  • Medlem
  • 227 inlägg
  • Plats: Malmö

Postad 3 december 2010 klockan 18:12

Hej!

Vi har inte fått några indikationer på att det ska vara problem med att surfa efter 4.2-uppdateringen.
Det ni kan börja med att göra är att återställa nätverksinställningarna under Inställningar - Allmänt - Återställ.

Om ni har problem med att surfa även efter det kan ni förstås prova att återställa telefonen via iTunes.

Med vänliga hälsningar
Susanne Boström
Telia Kundservice


Skulle precis skriva ett inlägg om detta 3G problem och såg att fler hade samma problem som jag (har också Telia).

Jag har provat Telias rekommendation om att återställa nätverksinställningarna på iPhone. Jag provade detta men hjälpte inte, problemet kvarstår.

Kan det vara så att operatörsinställningarna måste uppdateras? Vid en tidigare iOS version fick jag ett sms från telia om att operatörsinställningarna hade uppdaterats. Kan det vara samma sak nu?

Att återställa telefonen i iTunes tror jag inte hjälper så mycket.
Har en iPhone 4 med iOS 4.2.1, hoppas på en lösning snarast! :angry2:
  • 0

#15 filboy

filboy
  • Medlem
  • 214 inlägg

Postad 3 december 2010 klockan 19:55

Har samma problem, dock löses det efter omstart av telefonen, vilket dock är jobbigt att göra varje gång man sitter på bussen eller liknande.

Startat man om telefonen fungerar det tills nästa gång man ansluts till ett Wifi, när man sedan går iväg från Wifi måste man starta om det igen.
  • 0
.

#16 CLS

CLS
  • Medlem
  • 227 inlägg
  • Plats: Malmö

Postad 4 december 2010 klockan 09:43

Har startat om min iPhone 4 flertal gånger men problemet kvarstår. Det konstiga är att det fungerar sporadiskt, ibland fungerar det som det skall och ibland står den helt still på 3G nätet.

Om problemet inte ligger hos Telia så hoppas jag att Apple släpper en ny iOS version omgående för detta börjar bli olidligt, det går ju inte att använda telefonen!

Redigerat av CLS, 4 december 2010 klockan 09:44.

  • 0

#17 MangeW

MangeW
  • Medlem
  • 55 inlägg
  • Appleprylar: macbook

Postad 4 december 2010 klockan 16:04

Har samma problem, jäkligt frustrerande! Ibland kommer jag runt det genom att avaktivera 3G under nätverk och köra på Edge och sedan aktivera 3G igen, då brukar det hoppa igång igen.

/Magnus
  • 0

#18 CLS

CLS
  • Medlem
  • 227 inlägg
  • Plats: Malmö

Postad 4 december 2010 klockan 18:45

Jag tog kontakt med Telia innan idag och tog upp problemet men de hade inga indikationer på att det skulle vara fel på 3G nätet. Jag inbillar mig att en återställning i iTunes kan hjälpa, vad tror ni?
  • 0

#19 CLS

CLS
  • Medlem
  • 227 inlägg
  • Plats: Malmö

Postad 4 december 2010 klockan 20:01

Jag gjorde en återställning i iTunes. Samma problem, SUCK! :deppig:
  • 0

#20 Radiozo

Radiozo
  • Medlem
  • 9 531 inlägg
  • Appleprylar: Macbook Pro 13" 2.26GHz 4GB RAM, Mac Mini C2D 1.83GHz 3GB RAM, Iphone 6 64GB, Ipad 4 64GB

Postad 4 december 2010 klockan 21:46

Felia ;)
  • 0




0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar

Senaste jobben